Jump to content
Danee

Problem with aspect ratio (on Dev track)

Recommended Posts

Danee

Hello, I'm having a problem with aspect ratio in Dev version 3.0.5233.39319 on my 'test' machine where a playing movie gets resized to the window size:

 

post-2112-0-57940700-1399284249_thumb.png 

 

The movies aspect ratio is 1:2,35. On my 'production' machine which runs the Official Release version the movie is displayed in it's original aspect ratio and black bars fill the rest of the screen. I've gone through the settings on both machines and see no differences.

 

This is not just with this movie, but with any movie.

 

Please advise me if you need more information or anything I can try.

 

Thanks,

 

Danee

 

 

Share this post


Link to post
Share on other sites
MrDon

Got the same problem in my HTPC after updating to DEV.

Share this post


Link to post
Share on other sites
geno27

I am also seeing a distortion problem with any movie I play in MBT. This just started within a week or two. My MBT was set to dev Version 3.0.5233.39319 and my server is Version 3.0.5238.39498. Hopefully this gets fixed so I can go back to using MBT instead of VLC.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...