Jump to content


Photo
Fixed

Playback fails, shows logo



  • This topic is locked This topic is locked
73 replies to this topic

#61 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 23 February 2019 - 01:01 PM

Check ur pm @flatline69



#62 livin OFFLINE  

livin

    Member

  • Members
  • 23 posts
  • Local time: 08:57 PM

Posted 26 February 2019 - 12:42 AM

I have this same problem, started today.

If I use the file manager and play a video directly, it works great.

It's getting frustrating about every two or three updates breaks kodi playback or library updates. I'm tired of repairing databases or wiping them and starting over.

I want to go premier but I'm not spending money just to fund bugs that cause my family complaining to me it doesn't work. I'd use the emby app (maybe it doesn't have all these problems?) but kodi is far more functional & easier to navigate for guests and family.

Sent from my SM-G950U using Tapatalk

#63 sualfred OFFLINE  

sualfred

    The Embuary guy

  • Developers
  • 1835 posts
  • Local time: 04:57 AM
  • LocationGermany

Posted 26 February 2019 - 03:08 AM

@livin

 

Without a Kodi log it's impossible to say why you are having problems. 

Since Emby for Kodi is a community driven project - and is not related to the Emby crew - we have to work with the users hand in hand to get it working on all devices. And you don't need Premiere for Kodi at all. 

Please follow this instructions to report a problem:

https://github.com/M...report-an-issue

 

But as @null_pointer mentioned, if you want a easy and fast integration, you can use his EmbyCon and my Embuary skin to get a nearly perfect Emby/Kodi experience. Just a few minor features are not working (Play from here, a few widgets, smart playlists, etc), but most of the core stuff is working great and it's a superb alternative.  Plus you get other great features like fast user switching. We've spent uncountable hours for the seamless integration in this skin/addon combination. Give it a try.



#64 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 26 February 2019 - 08:53 AM

I have this same problem, started today.

If I use the file manager and play a video directly, it works great.

It's getting frustrating about every two or three updates breaks kodi playback or library updates. I'm tired of repairing databases or wiping them and starting over.

I want to go premier but I'm not spending money just to fund bugs that cause my family complaining to me it doesn't work. I'd use the emby app (maybe it doesn't have all these problems?) but kodi is far more functional & easier to navigate for guests and family.

Sent from my SM-G950U using Tapatalk

Why do you feel the need to repair, etc? There has been no change to the database since 4.0.0, except for a few fixes for tv shows. Are you on beta instead of using the stable version? As Sualfred said, this is really a community project, nothing to do with Emby. We work hard to bring the best of Kodi and Emby together. Beta is very much a wip. Use Embycon as an alternative.

If you are unable to play content using the add-on, usually a Kodi log goes a long way.

Edited by Angelblue05, 26 February 2019 - 08:54 AM.


#65 Saviq OFFLINE  

Saviq

    Advanced Member

  • Members
  • 48 posts
  • Local time: 04:57 AM

Posted 28 February 2019 - 05:59 AM

Hi, I'm getting this issue on and off for a couple weeks now.

 

Attached is a log that follows a failed playback (Emby logo, no "spinner", back to list; next playback successful).

 

Software versions:

21:11:17.953 T:4087546656  NOTICE: Starting Kodi (18.0 Git:18.0-Leia). Platform: Linux ARM 32-bit
21:11:17.953 T:4087546656  NOTICE: Using Release Kodi x32 build
21:11:17.953 T:4087546656  NOTICE: Kodi compiled 2019-02-16 by GCC 8.2.0 for Linux ARM 32-bit version 3.14.29 (200221)
21:11:17.953 T:4087546656  NOTICE: Running on CoreELEC (official): 9.0.0, kernel: Linux ARM 64-bit version 3.14.29 aarch64
…
23:24:57.464 T:4087546656  NOTICE: ADDON: plugin.video.emby v4.0.11a installed
23:25:03.590 T:3541488496  NOTICE: EMBY.entrypoint.service -> Version: 4.0.11a

I've now enabled debug logging to get more info from the plugin when this happens again.

Attached Files


Edited by Saviq, 28 February 2019 - 06:03 AM.


#66 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 28 February 2019 - 11:13 AM

I’ll have a look. CE behaves slightly different to other Kodi distros.

Edited by Angelblue05, 28 February 2019 - 11:15 AM.


#67 Saviq OFFLINE  

Saviq

    Advanced Member

  • Members
  • 48 posts
  • Local time: 04:57 AM

Posted 28 February 2019 - 11:22 AM

Hey @Angelblue05, I'm on 9.0.0, just one release behind. I'll update again before reporting anything more.



#68 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 28 February 2019 - 11:42 AM

Hey @Angelblue05, I'm on 9.0.0, just one release behind. I'll update again before reporting anything more.


Do not update yet if you haven’t. I just want to check your log first! :)

#69 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 28 February 2019 - 12:10 PM

Try this version, let me know if it behaves better. If it doesn't, do try to update CE. Keep me posted.

Attached Files


Edited by Angelblue05, 28 February 2019 - 12:10 PM.


#70 livin OFFLINE  

livin

    Member

  • Members
  • 23 posts
  • Local time: 08:57 PM

Posted 02 March 2019 - 08:42 PM

Why do you feel the need to repair, etc? There has been no change to the database since 4.0.0, except for a few fixes for tv shows. Are you on beta instead of using the stable version? As Sualfred said, this is really a community project, nothing to do with Emby. We work hard to bring the best of Kodi and Emby together. Beta is very much a wip. Use Embycon as an alternative.

If you are unable to play content using the add-on, usually a Kodi log goes a long way.

 

Because the library is missing items... constantly!  Even after wiping it it still has missing items. Wish I knew how many but because NOWHERE in Emby (mobile app or Library Web UI or Server web UI) can I see how many items Emby 'thinks' is there... all i know is I suspect about 10-20% of my videos are missing in Kodi library which show proper in the Emby Web UI.

 

I guess I'll try Embycon. 



#71 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 02 March 2019 - 08:48 PM

Usually content missing is related to the wrong media type being associated with content. The addon pulls by library and media type. But without a log, there’s not much I can help you with.

If you are interested in figuring this out, just pm me.

Edited by Angelblue05, 02 March 2019 - 08:49 PM.


#72 Saviq OFFLINE  

Saviq

    Advanced Member

  • Members
  • 48 posts
  • Local time: 04:57 AM

Posted 04 March 2019 - 02:41 PM

FYI, a combination of the plugin version 4.0.11b and latest CoreELEC 9.0.1 fixed this for me.


  • Angelblue05 likes this

#73 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 04 March 2019 - 02:55 PM

Thanks for reporting back, I'll make sure to include this fix in the next beta version.



#74 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 13510 posts
  • Local time: 09:57 PM

Posted 19 March 2019 - 11:06 PM

This is resolved with 4.0.13a







Also tagged with one or more of these keywords: Fixed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users