Jump to content
ambit

Ordenar Biblioteca orden Alfabetico

Recommended Posts

ambit

Hola muy buenas, despues de configurar el archivo system.xml sigo sin poder ordenar la biblioteca, como puedo reparar este preblema, muchas gracias

post-413245-0-18023200-1549910976_thumb.jpeg

post-413245-0-72188400-1549910980_thumb.jpeg

post-413245-0-49996500-1549910984_thumb.jpeg

Share this post


Link to post
Share on other sites
Luke

Hola, intenta actualizar los metadatos en esos títulos. Por favor, háganos saber si esto ayuda. Gracias.

Share this post


Link to post
Share on other sites
ambit

Hello, that's already done and it does not change, it stays the same as the images, that's why asking here, since after modifying the .xml file and updating metadata, it remains the same, messy, thank you very much, I hope your answer

Share this post


Link to post
Share on other sites
Mibok

 Por lo que veo el string de SortRemove no esta abierto y tampoco esta cerrado correctamente, quizas eso afecte, intenta agregar "<SortRemoveWords>" una linea antes de "<SortRemoveWords />" y reemplaza "<SortRemoveWords />" por "</SortRemoveWords>" con la diagonal al inicio y sin espacios, deberia quedar asi:

<SortRemoveWords>
</SortRemoveWords>

Share this post


Link to post
Share on other sites
Mibok

 He estado haciendo unas pruebas y luke tiene razon, necesitas actualizar los metadatos para que se reconoscan los cambios, no basta con re escanear la bilbioteca, tienes que darle clic derecho a tu biblioteca de peliculas y elegir la opcion de actualizar metadatos y enseguida poner la opcion de "Reemplazar todos los metadatos" de esta manera los organizara de la manera correcta.

Share this post


Link to post
Share on other sites
Kichi77

Hola , a mi me pasa lo mismo. He hecho lo que dice Luke y Mibok pero nada, sigue poniendo los artículos mal. Por ejemplo, "El joven Sheldon", lo coloca en la "J". Está omitiendo los artículos, hay alguna opción para que no los omita?

Share this post


Link to post
Share on other sites
Luke
On 6/15/2020 at 7:54 AM, Kichi77 said:

Hello, I'm the same. I have done what Luke and Mibok say but nothing, keep putting the items wrong. For example, "Young Sheldon" places it in the "J". You are skipping articles, is there an option to not skip them?

Hi there, have you checked the sort title in the metadata editor for young sheldon?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...