Jump to content

Connect invite api is not found on my emby server


mcubaynes
 Share

Recommended Posts

General Emby Issues


  • Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. When you attach the log, please also discuss what actions you took, and what the results were.

Link to comment
Share on other sites

What error message do you get from the interface when you try this?

 

"embyconnecttest1" is not a valid Connect user ID.  You need to put in a valid connect user ID (e.g. mcubaynes) or an email address.

Link to comment
Share on other sites

Hi.  Everything appears to be functioning fine on our end.  You can only link a Connect user with ONE user on any given server.  Have you already linked that user?

 

Also, what is the answer to this question when you tried the ID that didn't exist?

 

 

What error message do you get from the interface when you try this?

Link to comment
Share on other sites

Let me back up and ask why you are attempting to use Connect in the first place... what are you trying to setup?  Perhaps there is an easier way.

Link to comment
Share on other sites

mcubaynes

i have an emby module in whmcs, when i signup, the module sends to emby server my user but not getting an invite, i called tech support and they told me its because im missing the api in my emby server and then send me those pictures

Link to comment
Share on other sites

You are not missing an API.

 

But the above didn't really answer my question.  I see you are running the server in a cloud instance.  Did you install the server or did they do that for you?

 

You don't have to use Connect.  You can just create users and log in with those using the address of your server.

Link to comment
Share on other sites

mcubaynes

People go to website then they order I receive in my whmcs then it sends to emby server but client does not get invite

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...