Jump to content


Photo

Unable to Connect Remotely to Server

emby server remote android windows firewall connect asus 8096

  • Please log in to reply
9 replies to this topic

#1 jharlos1 OFFLINE  

jharlos1

    Newbie

  • Members
  • 4 posts
  • Local time: 05:45 AM

Posted 06 February 2019 - 01:38 PM

Hello,

 

I am having trouble connecting remotely to the Emby server on my computer, from my android phone (or any other device). I am able to connect when on my home network, but not off of it. I have gone through the steps in the Connectivity section, to no avail. I have opened port 8096 in Windows Firewall, as well as set up port forwarding for 8096 in my router (using router Asus RT-AC68U). When trying on canyouseeme.org, i get the error "i could not see your service on ... on port 8096". I have checked for other Firewall rules, and found none, and even tried temporarily disabling firewall, and it still won't connect. Also rebooted router and Emby server multiple times after changing settings. What am i doing wrong?

5c5b1a76a5a6c_PortForwarding.jpg



#2 feerlessleadr OFFLINE  

feerlessleadr

    Advanced Member

  • Members
  • 222 posts
  • Local time: 06:45 AM
  • LocationUSA

Posted 06 February 2019 - 01:52 PM

maybe a stupid question, but double check that you have the right external IP address?

 

I use ipchicken to confirm my ip address (although there are a billion sites that let you do this). 

 

Other things you can try - make sure you aren't on a VPN, make sure that your network on windows is set to Private & not Public, triple check the internal IP is correct, try port forwarding to a different computer on your LAN and accessing outside your network.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124564 posts
  • Local time: 06:45 AM

Posted 06 February 2019 - 01:52 PM

Hi, is the internal ip address the correct one?



#4 jharlos1 OFFLINE  

jharlos1

    Newbie

  • Members
  • 4 posts
  • Local time: 05:45 AM

Posted 06 February 2019 - 02:37 PM

I confirmed with ipchicken that the external IP matches the one on the Emby server page.

I am not on any type of VPN.

My network is set to Private.

The internal IP address is correct. I have it manually set in my Router's settings.

Unfortunately I don't have another computer to try at the moment.

Any other ideas?



#5 feerlessleadr OFFLINE  

feerlessleadr

    Advanced Member

  • Members
  • 222 posts
  • Local time: 06:45 AM
  • LocationUSA

Posted 06 February 2019 - 04:08 PM

maybe a NAT issue on your router?



#6 jharlos1 OFFLINE  

jharlos1

    Newbie

  • Members
  • 4 posts
  • Local time: 05:45 AM

Posted 06 February 2019 - 04:52 PM

Possibly. How would I go about identifying and resolving that if NAT is the issue?
My ISP is Lumos, and their modem/router is a Nexuslink 3120.



#7 feerlessleadr OFFLINE  

feerlessleadr

    Advanced Member

  • Members
  • 222 posts
  • Local time: 06:45 AM
  • LocationUSA

Posted 06 February 2019 - 09:21 PM

To be honest, I'm not sure. Can you put their modem/router into passthrough mode and try using your own router? Perhaps their combo unit doesn't allow remote connections? Just guessing though.

#8 mastrmind11 OFFLINE  

mastrmind11

    Advanced Member

  • Members
  • 2615 posts
  • Local time: 06:45 AM
  • LocationLong Island, NY

Posted 07 February 2019 - 08:14 AM

That's a pretty strange internal IP.  Does it match what's displayed on the emby dashboard?



#9 jharlos1 OFFLINE  

jharlos1

    Newbie

  • Members
  • 4 posts
  • Local time: 05:45 AM

Posted 07 February 2019 - 08:29 AM

Yes, the internal IP is correct and matches the Emby dashboard. I had to set the range to 192.168.129.X because of an IP conflict issue when i work from home occasionally and use VPN.

I will try to get ahold of my ISP to get the login credentials for the modem/router interface. I've been unable to connect so far with the typical admin credentials

#10 BAlGaInTl OFFLINE  

BAlGaInTl

    Advanced Member

  • Members
  • 572 posts
  • Local time: 06:45 AM

Posted 07 February 2019 - 08:53 AM

That's a pretty strange internal IP.  Does it match what's displayed on the emby dashboard?

 
Not really strange. It's still in the 192.168.x.x private address range. That's not normal for Asus, but not out of the question. I think that more manufactures are starting to use different ranges. My router defaults to the 192.168.86.x address space.
 

Yes, the internal IP is correct and matches the Emby dashboard. I had to set the range to 192.168.129.X because of an IP conflict issue when i work from home occasionally and use VPN.

I will try to get ahold of my ISP to get the login credentials for the modem/router interface. I've been unable to connect so far with the typical admin credentials


Is it possible that your ISP could give you just a modem rather than a modem/router combo? That could certainly be where your issue is. Because you are forwarding the port internally, but it may not be making it past your ISP's router. As mentioned previously, you would want to set it to pass all traffic without doing DHCP itself. Depending on the model, that feature may be called different things.





Also tagged with one or more of these keywords: emby, server, remote, android, windows, firewall, connect, asus, 8096

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users