Jump to content


Photo

Playing next up in... not working

docker next up debian

  • Please log in to reply
6 replies to this topic

#1 conrad784 OFFLINE  

conrad784

    Newbie

  • Members
  • 2 posts
  • Local time: 04:01 AM

Posted 02 February 2019 - 06:02 AM

Hi

 

I am using Emby 4.0.1.0 in Docker on Debian Stretch.

Since the last update the Playing next episode feature is not working.

I only found a topic for nvidia shield, somewhat describing this problem: https://emby.media/c...ode#entry684502

 

* The feature is enabled for my user and the popup is showing.

* If I click on the popup "start now", it will work, if I wait for it to do automatically it will end in a never ending loading circle.

* I disabled hardware transcoding, still no difference

* Does not work for both old and freshly imported files.

* Switching to an older docker container still exhibits this behaviour

 

How can I debug this further?

 

Best

Conrad

Attached Files


Edited by conrad784, 02 February 2019 - 06:04 AM.


#2 manf0001 OFFLINE  

manf0001

    Advanced Member

  • Members
  • 77 posts
  • Local time: 10:01 PM

Posted 02 February 2019 - 08:17 PM

Hello, I have the same issue when watching shows in the browser,  If I click on start now it will play, if I wait, it will just show the loading circle.  I'm running the same version, on a CentOS system. But it works fine when I'm using the Android Emby player on my phone.



#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135861 posts
  • Local time: 10:01 PM

Posted 03 February 2019 - 01:13 AM

Hi there, what browser and version? Can you go over an example? Thanks !



#4 manf0001 OFFLINE  

manf0001

    Advanced Member

  • Members
  • 77 posts
  • Local time: 10:01 PM

Posted 03 February 2019 - 06:51 AM

I'm using Firefox 65.0 For Fedora 29



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135861 posts
  • Local time: 10:01 PM

Posted 03 February 2019 - 02:03 PM

Ok, it's specific to firefox. It's resolved for the next release, thanks.


  • conrad784 likes this

#6 conrad784 OFFLINE  

conrad784

    Newbie

  • Members
  • 2 posts
  • Local time: 04:01 AM

Posted 03 February 2019 - 02:03 PM

I am using Firefox 64 on Arch and Windows.

 

I am playing a series and the Popup comes, that the next episode is going to start.

Then nothing happens and this loading cycle comes up, which will btw stay, if I press the on-screen back button.

This is only happening in the Web Client, on my FireTV it works flawlessly.

 

5c572c639a7a1_Screenshot_20190203_185959



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135861 posts
  • Local time: 10:01 PM

Posted 04 February 2019 - 02:13 PM

It's an issue limited to firefox and is resolved for the next release, thanks.







Also tagged with one or more of these keywords: docker, next up, debian

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users