Jump to content

Not playing videos


emmettf
 Share

Recommended Posts

Hopefully this...

 

I think during this log I had it set to just Play, then played something, changed it to the Info screen, tried and failed to play something, changed it back to just Play and it worked again.

 

 

kodi.log

  • Like 1
Link to comment
Share on other sites

Hopefully this...

 

I think during this log I had it set to just Play, then played something, changed it to the Info screen, tried and failed to play something, changed it back to just Play and it worked again.

@@arrbee99

 

Thank you so much for providing your log. I think I somewhat manage to replicate the issue on my side.

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

We found the root of the issue today and will provide a new test build soon. First tests were promising.

  • Like 2
Link to comment
Share on other sites

@@Angelblue05, tried the update again, didnt make any difference

Sualfred and I troubleshooted this for a while. We managed to replicate the issue reliably thanks to arrbee99.

 

I'm working on putting a new build together. Thanks for your patience.

Edited by Angelblue05
Link to comment
Share on other sites

Sualfred and I troubleshooted this for a while. We managed to replicate the issue reliably thanks to arrbee99.

 

I'm working on putting a new build together. Thanks for your patience.

 

Much as I like to claim credit for things, I should point out all I did was send you talented folks a log  :)

Link to comment
Share on other sites

Turns out the latest test builds only partially fixed the issue. I still managed to replicate the bug with 4.0.1e. Still looking into it and will update the thread with new info. 

 

Thanks for your patience. 

Link to comment
Share on other sites

Here is the build we hope will resolve this playback stalling, error. Please test and get back to us asap so that a new stable release can be made.

Edited by Angelblue05
Link to comment
Share on other sites

Sorry, I thought it was the important one.

Here the complete log:

https://paste.kodi.tv/idejefafar.kodi

 

BTW: I've tried to reset the database again. But this time I didn't perform the sync directly.

I can play the movies as long as the library is dynamic.

But as soon as I import the library I have the mentioned error.

Link to comment
Share on other sites

Here is the build we hope will resolve this playback stalling, error. Please test and get back to us asap so that a new stable release can be made.

 

I guess this is a normal Kodi > Add-Ons > Install From Zip thing ?

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...