Jump to content
Uroth

Latest shows not grouping up new episodes - Shows every newly added episode of the same shows.

Recommended Posts

Uroth

Hello,

 

This is in the Home screen.

 

Since the latest Big update to Emby all newly added episodes are being shown in the "latest" view of any category.

h72Cyuv.png

 

This is my file structure:

a29XaI3.png

 

I cannot find anywhere to change this behavior. Am I just blind?

Edited by Uroth

Share this post


Link to post
Share on other sites
Happy2Play

Looking at the screenshot I can guess that is a Mixed Content type library as content type TV Shows no longer shows Thumb images.  Currently Mixed Content shows episodes ungrouped into Series.

 

5c4cd487ae975_mixed.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Uroth

Anyway we can go back to the way the mixed content worked before? This is just a huge downgrade.

Share this post


Link to post
Share on other sites
Luke

Options for this are something we can look at in a future update. thanks.

Share this post


Link to post
Share on other sites
Brendon

Happens to me too and it most definitely is not a mixed content library.

5c4ffe3aa25b3_20190129_181715.jpg

Share this post


Link to post
Share on other sites
Happy2Play

Happens to me too and it most definitely is not a mixed content library.

 

That is a different page, but Correct as the header title states "Latest Episodes"  But yes Home Screen "Latest TV Shows" is linked to TV Shows-Suggestions-Latest Episodes.

Edited by Happy2Play

Share this post


Link to post
Share on other sites
Brendon

 

That is a different page, but Correct as the header title states "Latest Episodes"  But yes Home Screen "Latest TV Shows" is linked to TV Shows-Suggestions-Latest Episodes.

 

Ahh i see @@Happy2Play, i jumped the gun there as i thought i read we were getting them folded down there as well, gets annoying when you drop in seasons and it wipes the entire latest list and repopulates with one show.

Share this post


Link to post
Share on other sites
Luke

We're going to have to introduce settings.

Share this post


Link to post
Share on other sites
Uroth

Hello, have this been included yet? Currently still running embyserver:3.5.3.0 to avoid this.

Share this post


Link to post
Share on other sites
Luke

Not yet, sorry.

Share this post


Link to post
Share on other sites
Uroth

@Luke 

 

Has this been fixed yet? This is the reason I don't want to update to 4.x   and also that you now need premium to use Transcoding... and now you guys broke the LG app so it only works with 4.x... :/

Share this post


Link to post
Share on other sites
Luke

More configuration around this is possible in future updates. Thanks for the feedback.

Share this post


Link to post
Share on other sites
Eddiebor

Yes, I found :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...