Jump to content

EPG Data displayed 1 hour too early


nanuk
 Share

Recommended Posts

Hi,

since updating to Emby 4.0.0.2 in combination with MediaPortal Plugin 1.88 I'm having the problem that the EPG Data is displayed exactly one hour to early. 

e.g. the daily german news normaly starts at 20:00 emby shows it starting time at 19:00 :/

 

The Mediaportal guide in Mediaportal Application and the MediaPortal Webinterface displays all times correctly. When I access the guide on emby (and the plugin) the times are incorrect.

 

I even did a complete clean emby installation, same problem :/

Edited by nanuk
Link to comment
Share on other sites

Hi there, are the time zone settings correct on your server machine?

 

Yes of course and as I already mentioned...

The Mediaportal guide in Mediaportal Application (running on this server!) and the MediaPortal Webinterface displays all times correctly. When I access the guide on emby (and the plugin) the times are incorrect.

Edited by nanuk
Link to comment
Share on other sites

Are the time zone settings correct for the machine running the web app?

 

Yes, all was correct the last year... the only thing that changed is emby from 3.5.0.3 to 4.0 and mediaportal plugin from 1.86 to 1.88.

the rest is as it was before, and before the update epg has been displayed correctly

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...