Jump to content


Photo

Emby Server 4x Troubles


  • Please log in to reply
29 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 09:36 AM

Posted 13 February 2019 - 12:55 PM

What does the browser say?

#22 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 58 posts
  • Local time: 06:36 PM

Posted 14 February 2019 - 03:53 AM

The first (erroneous screenshot) is when I attempt to connect with https://

The second (successful screenshot) is when I attempt to connect with http://

It seems I get an error trying to establish a secure connection (it does work if VPN is used though)

 

Thanks

 

Attached Files



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 09:36 AM

Posted 14 February 2019 - 01:50 PM

Ok well that is not meant to be put in a browser address bar anyway.

#24 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 58 posts
  • Local time: 06:36 PM

Posted 15 February 2019 - 01:33 AM

That is true, However, when I do the same on a different machine (at home), both addresses work fine in the browser. Therefore, it is either an ISP block, or my IT Department block in this particular connection. I will try to summon the people from the IT Dpt and figure this conundrum. If I do, I’ll post the results. For now you t is VPN.

#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 09:36 AM

Posted 15 February 2019 - 01:47 AM

Thanks for the info.



#26 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 58 posts
  • Local time: 06:36 PM

Posted 15 February 2019 - 03:54 PM

Ok, more data here. My IT guys looked into it and the day that the CloudShare is refusing the connection if attempted via https:// - maybe our ip is blacklisted. I tried to attach the dump file, but the forum refused it, so I’ll try to send it to you via private message .The tcp syn returns rst says my guy, whatever that means.

Thanks

#27 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 09:36 AM

Posted 15 February 2019 - 04:02 PM

Thanks for the info.

@bigjohn



#28 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 58 posts
  • Local time: 06:36 PM

Posted 15 February 2019 - 04:03 PM

How do I send the dump file though ?

#29 kaynemo OFFLINE  

kaynemo

    Advanced Member

  • Members
  • 58 posts
  • Local time: 06:36 PM

Posted 18 February 2019 - 05:25 AM

Any word?

 

Thanks



#30 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 09:36 AM

Posted 18 February 2019 - 01:40 PM

You can send a link to it over the pm you started. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users