Jump to content

Emby for Kodi 2.3.63 compatibility with Emby Server 4.0


Dan64
 Share

Recommended Posts

Hello,

 

   for some reason I have to stay with Emby for Kodi 2.3.63. Currently I'm using it with Emby Server 3.5.3 and Kodi Companion 2.0.3.

   I'd like upgrade to Emby Server 4.0, but I read that after the upgrade will be necessary to update also the Plugins.

   My question is: after the upgrade, the compatibility with Emby for Kodi 2.3.63, will be preserved ?

 

Link to comment
Share on other sites

I'm not sure about that specific version, but if you update all components then you should be fine.

Link to comment
Share on other sites

Sorry to write this, but I tested EmbyCon with Krypton 17.6, and there are too many bugs to use it. For example files with extension ".mkv" are renamed as ".avi", tvshows having 5 seasons are shown with only 3 seasons. All these bugs disappear using Embuary skin, which is a good skin, but it is the only one working perfectly with EmbyCon. Vice versa  "Emby for Kodi" is well supported by all Kodi skins. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...