Jump to content


Photo

I cannot access my server and much of my MetaData is lost since new update

help update metadata unabletoaccess

  • Please log in to reply
16 replies to this topic

#1 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 01:46 PM

Since the update yesterday I can no longer access my server through any device.  A majority of my movies/TV shows metadata was wiped out and even when I try and reset them every time I do a search, either with the name of the file or the IMDB code it finds NOTHING.  Everything was working perfectly prior to this update yesterday.  I am so beyond frustrated.  If anyone can offer any advice it would be greatly appreciated.  I am a beginner with all of this and I do not know what to do!!


Edited by Sbbs112814, 16 January 2019 - 05:16 PM.


#2 nagetech OFFLINE  

nagetech

    Advanced Member

  • Members
  • 294 posts
  • Local time: 06:06 AM

Posted 16 January 2019 - 01:51 PM

Howdy! The v4 update was pretty huge. I'm still waiting for my first library scan to finish. I'd say, hit "scan all libraries" and let emby do its thing. As the scan goes on, meta data/posters/etc will start coming back. Just have to be patient. My server has been scanning for about 5 hours now and it still has a LONG way to go.



#3 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 02:03 PM

thanks however, the scan finished up about 12 hours ago and none of the meta data has returned.  I will try doing another scan myself and see if that helps.



#4 nagetech OFFLINE  

nagetech

    Advanced Member

  • Members
  • 294 posts
  • Local time: 06:06 AM

Posted 16 January 2019 - 02:08 PM

If I had that happen, I would close emby server and open it again and invoke another scan. Hopefully that helps!



#5 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 03:34 PM

nope unfortunately none of those suggestions have worked.  I am still at the same point.  The most frustrating part is I cannot access my media on any device.   



#6 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 43767 posts
  • Local time: 05:06 AM

Posted 16 January 2019 - 05:57 PM

Hi.  This sounds like potentially a firewall blocking or other network configuration error.

 

Can you please post the server log?

 

How to Report a Problem



#7 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 07:30 PM

http://localhost:809...b62d35a4a273ae8

 

Not sure if these are the specific logs you need please let me know and I will try again



#8 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 13852 posts
  • Local time: 03:06 AM
  • LocationWashington State

Posted 16 January 2019 - 07:48 PM

http://localhost:809...b62d35a4a273ae8

 

Not sure if these are the specific logs you need please let me know and I will try again

 

Sorry you need to attach the logs to the forum "More Reply options" ensure to hit attach after selecting the log.



#9 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 07:57 PM

thank you.  here you go.

Attached Files

  • Attached File  Log.txt   144.92KB   4 downloads

Edited by Sbbs112814, 16 January 2019 - 07:58 PM.


#10 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 13852 posts
  • Local time: 03:06 AM
  • LocationWashington State

Posted 16 January 2019 - 08:28 PM

Can you post the server log.



#11 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 16 January 2019 - 09:05 PM

ok...

Attached Files

  • Attached File  Log.txt   32.99MB   4 downloads


#12 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 43767 posts
  • Local time: 05:06 AM

Posted 17 January 2019 - 10:19 AM

Yep, looks like a complete inability for the system to get out on the network:

	System.Net.Http.HttpRequestException: System.Net.Http.HttpRequestException: An attempt was made to access a socket in a way forbidden by its access permissions ---> System.Net.Sockets.SocketException: An attempt was made to access a socket in a way forbidden by its access permissions



#13 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 17 January 2019 - 11:34 AM

ok I was able to change the setting within my firewall.  I am now able to access my server.  I ran a scan but my Metadata is not coming back.  Is there anyway to recover the lose Metadata or do I have to go back and redo it?


Edited by Sbbs112814, 17 January 2019 - 12:59 PM.


#14 maegibbons OFFLINE  

maegibbons

    Advanced Member

  • Members
  • 2200 posts
  • Local time: 11:06 AM
  • LocationLutterworth, England, UK

Posted 17 January 2019 - 02:03 PM

Are you sure it can see the internet now?

Please post new logs so we can validate.

Krs

Mark

Sent from my SM-N950F using Tapatalk

#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124564 posts
  • Local time: 06:06 AM

Posted 18 January 2019 - 12:19 AM

@Sbbs112814

 

Do you have any security software on the machine? This error suggests that something might be blocking Emby from sending outgoing requests to metadata providers.



#16 Sbbs112814 OFFLINE  

Sbbs112814

    Newbie

  • Members
  • 8 posts
  • Local time: 05:06 AM
  • LocationFlorida

Posted 20 January 2019 - 08:37 PM

I was able to figure everything out.  Thank you for all your help!!



#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124564 posts
  • Local time: 06:06 AM

Posted 21 January 2019 - 01:53 AM

@Sbbs112814

 

What was the solution?







Also tagged with one or more of these keywords: help, update, metadata, unabletoaccess

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users