Jump to content


Photo

Nvidia Shield and Metadata


  • Please log in to reply
24 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 10:12 AM

Posted 12 February 2019 - 03:34 PM

No, try using the forgot password feature.



#22 NorthDegree OFFLINE  

NorthDegree

    Newbie

  • Members
  • 9 posts
  • Local time: 10:12 AM

Posted 13 February 2019 - 01:37 PM

does not work if i choose forgot password.

 

before that i had it working for 5 minutes.  then i exited program, tried another show and invalid user reared its ugly head again.  i tried turning off the server and turning on again bug now it crashes when i try to turn on again. 1 step forward 2 steps back for me.



#23 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 10:12 AM

Posted 13 February 2019 - 02:20 PM

Please see here:

https://emby.media/c...r-a-few-minutes

 

Thanks.



#24 NorthDegree OFFLINE  

NorthDegree

    Newbie

  • Members
  • 9 posts
  • Local time: 10:12 AM

Posted 13 February 2019 - 04:32 PM

I installed the recent server, right now its looking better.  

log in is good.  playback is good.  only problem now is metadata.  i am missing all.   i know my directory setup is good because it has been all there sometimes.

 

what is the best way to correct this?

thanks again for your help.



#25 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 119080 posts
  • Local time: 10:12 AM

Posted 17 February 2019 - 03:26 PM

@NorthDegree can you please go over an example? Thanks !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users