Jump to content


Photo

Emby Theater - no sound


  • Please log in to reply
102 replies to this topic

#21 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 12 January 2019 - 04:42 PM

Thanks for all of your info & help. So right now, there is no easy solution for my sound problem, but later, this feature will be implemented in the store player, as I understand.



#22 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11355 posts
  • Local time: 08:17 AM

Posted 12 January 2019 - 04:46 PM

Thanks for all of your info & help. So right now, there is no easy solution for my sound problem, but later, this feature will be implemented in the store player, as I understand.

 

Maybe once server 4.0 is released, there'll be enough development time for the devs to work on it. mpv is being rolled into more and more apps. I do a lot of testing with it.  So it'll happen, it's just a matter of time.



#23 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 19 January 2019 - 02:37 PM

I've facing the same problem! No sound in Emby Theater either XBOX One S, neither Windows desktop app at several mkvs (Emby Server 4.0.0.2 on Synology 918+, Emby Theater 1.1.242). Default language is Hungarian and sound works in Chrome on Windows 10 and in iPad Pro Emby appl (Hungarian and English too).  



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 19 January 2019 - 02:59 PM

I've facing the same problem! No sound in Emby Theater either XBOX One S, neither Windows desktop app at several mkvs (Emby Server 4.0.0.2 on Synology 918+, Emby Theater 1.1.242). Default language is Hungarian and sound works in Chrome on Windows 10 and in iPad Pro Emby appl (Hungarian and English too).  

 

Hi there, how have you configured your sound settings in the app? Can you please go over an example? thanks !



#25 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 19 January 2019 - 03:13 PM

Where I have audio:
-XBOX: Ember, Kodi with emby plugin, Plex
-Windows: Ember, Kodi with emby plugin, Plex
Where I don't:
-XBOX: Emby theater xbox store
-Windows: Emby theater windows store

The no audio happens with with DD5.1, DTS works well everywhere.
Today I made a re-test with latest beta server, different mkvs, DD5.1 640kbps worked, DD5.1 448kbps no audio, DD5.1 384kbps worked. I have no idea, the encoding is the same, except the bitrate.

#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 19 January 2019 - 04:45 PM

What is your xbox connected to?



#27 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 19 January 2019 - 04:57 PM

Xbox hdmi 👉 jbl bar 3.1 hdmi arc 👉 panasonic viera

#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 20 January 2019 - 01:54 AM

What about music files, how do they compare?



#29 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 20 January 2019 - 03:09 AM

I can't say anything about music files, I use Spotify for music.



#30 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 20 January 2019 - 05:39 AM

Hi there, how have you configured your sound settings in the app? Can you please go over an example? thanks !

 Here is the settings from Win10 app:

5c443ff08402a_Emby_Win10.jpg

And here is movie example:

 

5c4440f71eb3e_007_Emby.jpg

 

Stat:

5c4441de22d01_007_DD51.jpg



#31 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 26 January 2019 - 12:18 PM

The issues still pending after upgrade to 4.0.1.



#32 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 26 January 2019 - 01:28 PM

Have you configured windows sound settings?

#33 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 26 January 2019 - 01:35 PM

We are still talking about xbox issues, what to configure in windows sound settings? This is a 2 page long conversation where Godfather67 and me described our settings 2 times, and there is no solution. Should we write down again?

#34 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 26 January 2019 - 01:37 PM

He also mentioned windows so that is why I asked.

#35 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 27 January 2019 - 04:45 AM

He also mentioned windows so that is why I asked.

Yes i mentioned Windows too, but my main platform is Emby Theater on Xbox One S.  No sound on it at various movies if i choose Dolby Digital audio track. There should be a problem with Emby Theater Dolby decoding, because if I play movies via Web interface, using Chrome on Win10, i get sound for both audio track. Android and IOS clients works perfectly too, as I mentioned earlier.


Edited by Godfather67, 27 January 2019 - 10:32 AM.


#36 blumamba OFFLINE  

blumamba

    Advanced Member

  • Members
  • 135 posts
  • Local time: 10:17 AM

Posted 27 January 2019 - 06:21 PM

Right, but windows audio needs be configured. And if you have the video open in the browser at the same time, it will stop the app accessing the audio device. So I was was trying to create a baseline. Close all apps, make sure your audio device is configured and then play only in the Emby app. And I suggest using the desktop app, not the store app.

on the pc you have to use the theater app and NOT the store app as you stated.  

 

Check your audio output settings on the pc and make sure they are set to 2.0 or you will have issues.

 

After you confirm the audio is on the pc set to 2.0 install the client app and set the audio as needed.

 

Hope that helps.



#37 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 28 January 2019 - 06:33 AM

on the pc you have to use the theater app and NOT the store app as you stated.  

 

Check your audio output settings on the pc and make sure they are set to 2.0 or you will have issues.

 

After you confirm the audio is on the pc set to 2.0 install the client app and set the audio as needed.

 

Hope that helps.

 

Thanks for your answer, but it won't solve the original issue on Xbox One. I just quoted the store app on Win10, because the problem can be reproduced with that, as it is exists on Xbox One!   


Edited by Godfather67, 28 January 2019 - 06:40 AM.


#38 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 128939 posts
  • Local time: 11:17 AM

Posted 28 January 2019 - 01:52 PM

I vaguely recall this reported from another xbox user a while ago and after investigation they found that they had somehow muted the volume of the emby app and they were able to correct it in xbox system settings. That may or may not be your issue but mentioning it just in case.



#39 zsoltsuhajda OFFLINE  

zsoltsuhajda

    Advanced Member

  • Members
  • 43 posts
  • Local time: 05:17 PM

Posted 30 January 2019 - 07:57 AM

I have audio in certain movies, so muting cannot be the problem. 



#40 Godfather67 OFFLINE  

Godfather67

    Member

  • Members
  • 14 posts
  • Local time: 05:17 PM

Posted 30 January 2019 - 01:14 PM

I vaguely recall this reported from another xbox user a while ago and after investigation they found that they had somehow muted the volume of the emby app and they were able to correct it in xbox system settings. That may or may not be your issue but mentioning it just in case.

Negative, I have audio when i choose the English DTS audio track on the sampled movie, and no sound, when i switched to Hungarian DD 5.1. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users