Jump to content
rsilv

LG Tv App

Recommended Posts

rsilv

Can you please tell me if the emby app is fully compatible with LG TV model 43UK6470PLC? I have two models os LG TV at home. With one of them the App works ok , the media plays ok, with the one i mentioned the media doesn´t play ok. Thank You

Share this post


Link to post
Share on other sites
ebr

Hi.  Is this an Android TV?

 

Edit: No, webos, moving to that forum...

Share this post


Link to post
Share on other sites
Luke

Hi, what media doesn't play?

Share this post


Link to post
Share on other sites
rsilv

It doesn´t play a movie.

Share this post


Link to post
Share on other sites
rsilv

It is an LG Tv with the WebOS System 

Share this post


Link to post
Share on other sites
rsilv

It is opnly possible to look at an example if i send you a movie i did of the TV playing a movie, but the file is too big (329Mb) to send you. But what happens is that the movie plays for some seconds, than stops playing for some seconds ( usually more time than the time it plays), then plays again,then stops again, and so on....

 

 

Share this post


Link to post
Share on other sites
Luke

Can you put the file on dropbox or google drive?

Share this post


Link to post
Share on other sites
Luke

Thanks. @@SamES can you try this file?

Share this post


Link to post
Share on other sites
rsilv

The file i send to you is not the movie itself. It is a movie i did with my mobile showing what happens when i tried to play the movie (itself) on the Tv

Share this post


Link to post
Share on other sites
SamES

If you can send a link to the movie that would be better .  You can PM me a link.

 

I suspect it is either DirectStream or Transcoding during playback,

 

Can you confirm your server version as well as if it is transcoding or Direct Playing/Direct Streaming.  Thanks

Share this post


Link to post
Share on other sites
rsilv

The version of the server is 3.5.3.0

 

I only can send you the link to the movie in about 10 days, because right now i´m not near the computer where i have the movie

 

I don´t know how to confirm if the server is transcoding or direct playing/direct Streaming. Can you help me.

 

 

I would like to remind you my first post. Maybe it helps. So it was as follows:

 

"Can you please tell me if the emby app is fully compatible with LG TV model 43UK6470PLC? I have two models os LG TV at home. With one of them the App works ok , the media plays ok, with the one i mentioned the media doesn´t play ok. Thank You"

Share this post


Link to post
Share on other sites
SamES

As far as I can tell it should be compatible.

 

When you're playing you can check the server dashboard and it should tell you if it is DirectPlaying, DirectStreaming or Transcoding.  You can also attach the server log and any ffmpeg logs from the time of playback as per this link how to report a media playback issue

 

If the content is being converted/transcoded (due to incompatible subtitle formats, bitrate limits, etc) then there can be an issue on your server version where too much data is being transcoded at once and it overloads the disk.  This causes pausing during playback.  This issue should be resolved in the next server version. if that is the case

Share this post


Link to post
Share on other sites
rsilv

HI,

 

I think i discover  why i can play the movie ok in one TV an not in another. In one of the TV the movie plays in "transcoding" mode and in another plays in "direct playing" mode. In this one the movie doesn´t play ok in the one that are playing in "transcoding" mode it plays ok.  As i told you before both are LG Smart TV. I attach a file with the print screen of the server page where you can see how it plays in each tv and the model of each one. Can you please tell me why is this happening? Is there any way to solve this matter forcing to play in "transcoding" mode or any other solution?

 

 

transcoding vs direct tv.rtf

Share this post


Link to post
Share on other sites
Luke

So when it direct plays, that's when there is a problem?

 

@@SamES

Share this post


Link to post
Share on other sites
Camilo arevalo

Lucas disculpa manito una pregunta

Puedo poner emby en mi tv web OS 4.01 ?

He visto que Android tiene un servidor diferente

Cuál es el de mi tv ?

Share this post


Link to post
Share on other sites
SamES

As your request i send all the logs in a File

 

On the model that is transcoding, can you please check the Quality setting during playback?

 

During playback, select the settings/cog icon from the on screen display, then check the Quality setting.  Please confirm it is set to auto which is the very bottom selection.  Any other setting may cause transcoding.

 

The one that is transcoding seems to be limiting the bitrate.  I suspect it may be set to 720p - 3 Mbps.

 

Just to confirm, which one is playing correctly?  The transcoding one, or the DirectPlay?

Edited by SamES

Share this post


Link to post
Share on other sites
rsilv

The one that is playing correctly is the one transcoding.

Share this post


Link to post
Share on other sites
SamES

Strange that DirectPlaying is causing a problem.  Is it on a wired or wireless network?

Share this post


Link to post
Share on other sites
rsilv

I tried both, wired and wireless network, and in both didn´t work ok. So i kept it in a wired network. 

Share this post


Link to post
Share on other sites
SamES

Is this the only file that has issues with DirectPlay (Colette) or are there others?

Share this post


Link to post
Share on other sites
rsilv

There are others. All the movies that i try to play have the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...