Jump to content

AmericanCrisis
 Share

Recommended Posts

AmericanCrisis

Posted this question to AVS and was referred here.  


 


I have a few noobie questions as I've just been introduced to MB3.  As I am trying to get things touched up on Win8.1 WMC, in the meantime I have installed MB3 theater.  Ideally, I would like to utilize WMC for all my media but I have ran into a few problems with MB3 classic via WMC.  Everytime I replace an MKV file, WMC fails to play.  What I mean by replace an MKV file is, I've ripped a few movies and discovered they were DD instead of DTS-HD.  I deleted the DD file, re-ripped the BD with the DTS-HD, but now the new DTS-HD MKV rip doesn't play in WMC.  With that said here are a few questions:


 


 


For WMC MB3, does anyone use an external player?  I added PowerDVD as an external player but when I play a movie it opens PowerDVD in desktop mode (doesn't seem seamless).  I guess I could have it open PowerDVD maximized and one wouldn't really be able to tell that it is running in desktop mode.  This does, however, make it so that I cannot just press the "back" button on my remote and get back to the MB3 menu.  Unless I'm missing something.  


 


This question might not be totally unapplicable to MB3 but I'll post anyway.  When I rip movies (I have done with DVDfab - mkv passthrough and makemkv) I'm assuming that these ripping processes will rip the movies in their native frame rates and resolution?  When I play a BD with PowerDVD 13 Ultra, my Samsung TV adjusts its input and momentarily displays 1080p@60 then the screen goes black and immediately comes back with and momentarily displays 1080p@24.  With ripped movies though, playing through MB3 or even PowerDVD the screen doesn't do this.  So is the movie playing at 60hz then?  


 


Thanks for all the help I'm really new to the HTPC world and especially the ripping movie world.


Link to comment
Share on other sites

Your issue with your mkv's is probably a codec setting or a problem with how you are re-ripping them.

 

External players are supported.  The one with the best support is MPC-HC.  But, I have found there is little need for externals if you have your codecs correct.

 

PDVD is probably not able to determine the frame rate from the ripped media but I really don't know how it works.  The aforementioned mpc-hc has frame rate switching as well and I think will work properly with ripped media.  Others who use it can provide more information.

 

Welcome!

Link to comment
Share on other sites

AmericanCrisis

I guess I don't understand how I could have gotter the codec wrong. I ripped them all the same. Just selected DTS-HD whereas on the previous rip I forgot to select it.

Link to comment
Share on other sites

Do you have any codec packs or anything else like that installed on the MBC machine other than LAV?  It could be a conflict or a setting you need to change in the LAV audio settings.  Search out here for the LAV setup guide.

Link to comment
Share on other sites

AmericanCrisis

I used the LAV setup guide provided here.  It is a clean install of Windows and the only filters I've installed are LAV.  

Link to comment
Share on other sites

Do these same files play in a different player?

 

Is it a 32 or 64bit version of Windows?  If 64 did you install the 64bit codec extensions?

Link to comment
Share on other sites

AmericanCrisis

It's two movies that aren't playing within mb3 classic. The movies play fine in every other player including MB3 theater.

 

I am running win8.1 pro 64 bit.

 

I'm not sure if I installed the 64 bit version of Lav I'm sure if there was the option I would have elected for the 64 bit version. Any way to find out?

 

Also, I copied both movies to a separate drive. Then deleted the files in my media folder. I let mb3 update to show that those movies were removed. Then I copied them back into the media folder which regrettably didn't fix the problem.

 

Another issue I found is that the backdrop movie poster is super dark sometimes. I used to be able to exit out of mb3 classic and when I went back in the backdrop was normal. Now it's dark all the time.

 

Again, there have been no issues with theater, only classic. Id like to use classic simply because I have wmc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...