Jump to content


Photo

Live TV going black after pausing

DVR Live TV Pause

  • Please log in to reply
3 replies to this topic

#1 Darkstyrm OFFLINE  

Darkstyrm

    Advanced Member

  • Members
  • 269 posts
  • Local time: 06:41 PM

Posted 29 December 2018 - 12:28 PM

There is nothing more annoying than pausing a Live TV show for a few minutes (live, but a few minutes behind - so not recorded), coming back and hitting play, getting to watch a couple minutes, then just getting a black screen on Chromecast. This has happened on multiple occasions on multiple channels. Any idea why this keeps happening? This time I happen to be FWD a minute or two to get past commercials, but im pretty sure this happens even beyond that. This instance was with the HDHomeRun premium channels.

 

Scenario:

  1. Find a show your excited about, using the Android app, cast to Chromecast
  2. Watch for a few minutes, then have a kid that needs your attention, pause the show for a while
  3. Sit back down, click play, watch for a minute.
  4. Commercials come on - not to worry, I can FWD them!
  5. Hit the Skip 30 second button a few times. 
  6. One more time, and this time when it "loads" you just get a black screen

Can't rewind, fwd more, drag the slider past or before, nothing. You just miss the ending to a great show.

 

Any ideas why this keeps happening. I am pretty sure this has happened without FWD before, but in this instance I did. Attached are my logs. 

Attached Files

  • Attached File  Log.txt   5.53MB   1 downloads


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134537 posts
  • Local time: 08:41 PM

Posted 29 December 2018 - 03:34 PM

Hi, was there an ffmpeg log? can you attach that as well ?thanks.



#3 Darkstyrm OFFLINE  

Darkstyrm

    Advanced Member

  • Members
  • 269 posts
  • Local time: 06:41 PM

Posted 29 December 2018 - 04:41 PM

 Yes, attached is the ffmpeg log. I am pretty sure that is for the Live TV, but after I posted this I decided to watch something DVR'd and it did it again then too. Then I remembered I was having the same problem I posted here a long time ago (Unfortunately, I removed the logs once I decided the issue got better due to the amount of personal info stored in them).

 

I did verify that I have Chromecast streaming quality set in android to "1080p - 4 Mpbs" and this time it did it on a already recorded file, but there was no ffmpeg log. I think I have the entire library to automatically transcode to a easier format for Chromecast so maybe that is why there is no ffmpeg log? I attached the new server log too.

Attached Files


Edited by Darkstyrm, 29 December 2018 - 04:42 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 134537 posts
  • Local time: 08:41 PM

Posted 29 December 2018 - 05:09 PM

 Yes, attached is the ffmpeg log. I am pretty sure that is for the Live TV, but after I posted this I decided to watch something DVR'd and it did it again then too. Then I remembered I was having the same problem I posted here a long time ago (Unfortunately, I removed the logs once I decided the issue got better due to the amount of personal info stored in them).

 

I did verify that I have Chromecast streaming quality set in android to "1080p - 4 Mpbs" and this time it did it on a already recorded file, but there was no ffmpeg log. I think I have the entire library to automatically transcode to a easier format for Chromecast so maybe that is why there is no ffmpeg log? I attached the new server log too.

 

Was there a problem with this playback?







Also tagged with one or more of these keywords: DVR, Live TV, Pause

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users