Jump to content


Photo

Only one tuner recognized/usable with HDHomeRun HDTC-2US

synology live tv hdhomerun silicon dust HDTC-2US tuner configuration

  • Please log in to reply
5 replies to this topic

#1 philjsmith67 OFFLINE  

philjsmith67

    Newbie

  • Members
  • 3 posts
  • Local time: 02:29 AM

Posted 22 December 2018 - 12:01 PM

I set up Emby Server on my Synology DS218play and configured it to use my single HDHomeRun HDTC-2US dual-tuner device. Emby only uses one tuner in the device, and the Live TV configuration screen I see in the online documentation, which shows a multi-tuner configuration, is without any of those multi-tuner options. I looked everywhere throughout Emby's server settings and cannot find what I see here on GitHub: https://github.com/M...#live-tv-status

 

If I schedule two shows at the same time slot to record, Emby lets me do it, but only one of the two record.

 

Here is all I see for Live TV...

 

 5c1e5e77a726e_Capture.png

 

And, if I open up the HDHomeRun EXTEND settings...

5c1e5ebddb38b_Capture2.png

 

 

 

Emby is on the latest version 3.5.3.0.

My Synology NAS is on the latest version DSM 6.2.1-23824 Update 2.

My HDHomeRun is on firmware 20180817, which is the latest for the HDTC-2US with device ID 1050141D.

 

Does anyone know how to properly configure Emby on a Synology NAS to recognize both tuners?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138075 posts
  • Local time: 04:29 AM

Posted 22 December 2018 - 02:34 PM

Hi, why do you feel that Emby is only using one tuner?



#3 philjsmith67 OFFLINE  

philjsmith67

    Newbie

  • Members
  • 3 posts
  • Local time: 02:29 AM

Posted 23 December 2018 - 01:08 PM

If I schedule two shows at the same time slot to record, Emby lets me do it, but only one of the two record. While two shows are set to record, I can access the HDHomeRun's status page and it shows only Tuner 0 active. Tuner 1 never gets used.

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138075 posts
  • Local time: 04:29 AM

Posted 24 December 2018 - 02:50 AM

Can you please attach the emby server log from the time of the recording? Thanks.

#5 philjsmith67 OFFLINE  

philjsmith67

    Newbie

  • Members
  • 3 posts
  • Local time: 02:29 AM

Posted 03 January 2019 - 01:25 AM

Sorry for the long delay. I was away for the holidays.

 

Annnnd now after being away for over a week, it just works. I set pairs of shows on different RF channels to record several times, and both recorded. I also set pairs of shows on different subchannels of the same RF channel and that works too. I unfortunately no longer have the logs from when it wasn't working, so I have nothing to compare. Nevertheless, in the current logs I can see events for both programs fire one right after the other, and each has a stream wired up to their corresponding .ts files on the Synology file store.

 

I am not sure how or what I was doing wrong. I loaded unrelated Synology NAS updates since then, but I highly doubt that fixed this, unless the NAS restart did something.

 

Thank you for responding. Nothing left to troubleshoot here.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138075 posts
  • Local time: 04:29 AM

Posted 03 January 2019 - 12:32 PM

Thanks for the feedback !







Also tagged with one or more of these keywords: synology live tv, hdhomerun, silicon dust, HDTC-2US, tuner, configuration

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users