Jump to content

This thing hates numbers in email addresses


Arkieboy72472
 Share

Recommended Posts

Arkieboy72472

Possible bug, but

 

My helpless non-tech savvy sister wants emby access over emby connect. I hop on the server. The front name of her address she uses is carrie2dail (and sometimes carrie3dail) and neither end up looking that way once the invite is sent. I don't even know if the invite is making it to her. I don't think I am doing anything wrong.

Link to comment
Share on other sites

Arkieboy72472

I did. All I am trying to do is give her access to my server by way of emby connect.

I have an arris router from my ISP. I have unblocked the ports (both types) for 8096 and did the same with triggers and everything.

In the past it has worked fine. I have given her access to everything minus the Admin stuff on my end.

 

I think she is using chromecast but unsure.

 

I am doing all I can but I am not sure what else to do.

Link to comment
Share on other sites

Arkieboy72472

Just for posterity:

 

I have an HP Z800 running Windows 10 Pro. Just one nic being used. I am running emby as a service.

 

I did my best to open incoming ports on the router. The server does have a static IP locally. Works fine in house. 2 roku devices connecting wireless, one wired.

 

Does anyone wanna try and accept a connection to see if theirs works? Maybe it is on her end or her internet or her device but IDK.

 

Speed test says I am 40-45 down 9-10 up

Edited by Arkieboy72472
Link to comment
Share on other sites

Arkieboy72472

I have rebooted the server and tried everything I know. My guess is that it is on her end but I have no way to test that.

Link to comment
Share on other sites

Arkieboy72472

Note: from my phone it times out. Maybe my server has some sort of firewall set up on it whether it be software or windows. I will try from my server once my kid gets done playing Tetris on it

Link to comment
Share on other sites

Arkieboy72472

I can't be seen and nothing works.

 

I have tried opening ports through Windows Firewall both ways for both TCP and UDP for 8096, opening them in my router for both protocols, and turning off my antivirus (ESET). I have no idea.

Link to comment
Share on other sites

If canyouseeme.org can not see the port is open then you will never get remote access.

 

The firewall shouldn't be the issue as other devices on your LAN is able to access the server.

Edited by Happy2Play
Link to comment
Share on other sites

Arkieboy72472

I think it is a router or ISP issue. I am at a loss. However with data caps coming next year for me, shared Emby and plex will be no more. Those days for me are over

Link to comment
Share on other sites

Are you able to connect via remote access? You should probably test it personally first before trying to walk your sister though it. The best way to test would be to use a smart phone and temporarily disable the wifi connection on it.

Link to comment
Share on other sites

Arkieboy72472

I was not. Nothing I did worked. I tried checking using terminal. The computer looked like it was listening for connections. I opened ports in the firewall for windows. I did the same for the router. I gave up and told my sister if she wants it ever again, she will need to build her own. If she wants to, I will help her. I never figured out the reason and I have given up. Anyhow, after Jan 1 I will have data caps and I won't be able to afford sharing anymore. It sucks that it used to work but now it doesn't. Maybe the ISP did something. Maybe a router setting is off. I have no idea.

Link to comment
Share on other sites

I was not. Nothing I did worked. I tried checking using terminal. The computer looked like it was listening for connections. I opened ports in the firewall for windows. I did the same for the router. I gave up and told my sister if she wants it ever again, she will need to build her own. If she wants to, I will help her. I never figured out the reason and I have given up. Anyhow, after Jan 1 I will have data caps and I won't be able to afford sharing anymore. It sucks that it used to work but now it doesn't. Maybe the ISP did something. Maybe a router setting is off. I have no idea.

It would be unlikely that it is the ISP blocking this. I would assume that either you are double nat'd (this always makes things more complicated for those not familiar), or you have multiple firewalls.

Link to comment
Share on other sites

Arkieboy72472

I can use the server in network inside my house.

 

I can't access the server via web browser in a iPhone with wifi off.

 

I can't access the server with the app on an iPhone with wifi off.

 

I have allowed the port with windows firewall both TCP and UDP, inbound and outbound

 

I have done the same on my router, using both port triggers and port forwarding

 

 5c1c6f36e8752_1.jpg5c1c6f416fac9_2.jpg

Edited by Arkieboy72472
Link to comment
Share on other sites

Arkieboy72472

Also, I think I have set up windows firewall correct.

 

canyouseeme.org can't see me on port 8096

 

an ESET scan showed nothing.

 

I sent a message to my ISP and have not gotten a reply.

 

 

There may be a router setting that is off that should be on, or on that should be off. My router is an Arris TG2472

Edited by Arkieboy72472
Link to comment
Share on other sites

Arkieboy72472

Final update - It looks like I am behind something called

Carrier-grade NAT

According to plex support pages, this can cause an issue. I did a few more things they suggest to get either emby or plex working and no dice. Just to hit things from different angles, I read this page and tried these fixes:

 

https://support.plex.tv/articles/200931138-troubleshooting-remote-access/

 

Still nothing.

Link to comment
Share on other sites

hi

 

i have a similar router.

my setting is only the ports in virtual server but not port trigger.

my Windows firewall is disabled, because i always had problems with that.

Link to comment
Share on other sites

Most of the remote connectivity issues mentioned in this forum are caused by the ISP. Due to the scarcity of IP addresses, many ISPs share the same public IP with different users, using carrier-grade NAT, in this case it is impossible to redirect the ports. The only solution is to ask the ISP to deactivate the carrier-grade NAT, surely they will ask to charge something.

 

To detect the Carrier-grade NAT, we check our IP on a website like whatsmyip.com. Then we enter our router and check the WAN IP. If both IPs are different, our ISP is using Carrier-grade NAT.

 

https://en.wikipedia.org/wiki/Carrier-grade_NAT

Edited by vdatanet
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...