Jump to content


Photo

1.7.X Testing


  • Please log in to reply
152 replies to this topic

#21 NaDs OFFLINE  

NaDs

    Newbie

  • Members
  • 5 posts
  • Local time: 08:50 AM

Posted 06 January 2019 - 06:39 AM

Just a little UI difference I have noticed.


Blue radiance theme seems to be missing the soft opacity blend.
Attached File  E8FFA1A8-F938-46D0-975E-6202514F1E44.png   1.33MB   23 downloads

Can be shown here.
Attached File  7DF3DE3A-832C-433B-AE42-8EBE4424F6CE.png   1.03MB   23 downloads


Edited by NaDs, 06 January 2019 - 06:40 AM.


#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 06 January 2019 - 11:50 AM

Thanks for pointing that out!

#23 jscoys OFFLINE  

jscoys

    Advanced Member

  • Members
  • 1195 posts
  • Local time: 03:50 AM

Posted 12 January 2019 - 12:11 PM

Well on my side on iPhone X it’s playing perfectly. Don’t know if it’s the kind of tests you wanted, let me know.

a175dd4bf3630921c2eb1b2ecb91a4ba.jpg

Moreover of mi iPad from 2014 with iOS 12 it’s transcoding... I guess it’s on purpose?

@jscoys, can you do some re-testing of 10-bit hevc? thanks.



Sent from my iPhone using Tapatalk

#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 12 January 2019 - 12:58 PM

Thanks for the info !

Are you sure the iPad has ios12?
  • jscoys likes this

#25 jscoys OFFLINE  

jscoys

    Advanced Member

  • Members
  • 1195 posts
  • Local time: 03:50 AM

Posted 12 January 2019 - 03:49 PM

Yes my dear, I confirm I’ve got iOS 12 on the iPad! I was telling you several months ago that it was slow on it but since you fixed the issue on iOS that was checking or downloading images every seconds the playback is really better, so you can allow old iPad to direct play h265 I think. I will test it anyway and let you know.


Sent from my iPhone using Tapatalk

#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 12 January 2019 - 04:03 PM

At this point all devices on iOS 11+ should be direct playing hevc, so the transcoding must be for another reason.



#27 jscoys OFFLINE  

jscoys

    Advanced Member

  • Members
  • 1195 posts
  • Local time: 03:50 AM

Posted 13 January 2019 - 01:15 AM

Well here are the info I have when playing the same HEVC 10 bits video

81570e73fb809ee1e0636fb09e4d41cf.jpg

At this point all devices on iOS 11+ should be direct playing hevc, so the transcoding must be for another reason.



Sent from my iPad using Tapatalk

#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 13 January 2019 - 02:11 AM

Ffmpeg log?
  • jscoys likes this

#29 jscoys OFFLINE  

jscoys

    Advanced Member

  • Members
  • 1195 posts
  • Local time: 03:50 AM

Posted 14 January 2019 - 07:15 PM

Sorry for the late, here we go: https://pastebin.com/N1WfC0rK

 

Ffmpeg log?



#30 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 14 January 2019 - 07:23 PM

Are you sure you have 1.7.2? It's complaining about video profile not supported, but in 1.7.2 that restriction was removed.



#31 jscoys OFFLINE  

jscoys

    Advanced Member

  • Members
  • 1195 posts
  • Local time: 03:50 AM

Posted 14 January 2019 - 10:17 PM

Ok yeah you’re right. Don’t know why but i had to go in apple store, search for Emby and then ask for a download to get the 1.7.2... don’t have any clue of what version I had before...

0fd3bdb7f13c9f8e677bc67447b875fb.jpg

So far so good, I have to test more. Even if the beginning of the video is a little bit slow it becomes better after a couple of second on my iPad. Will do more tests and let you know.


Sent from my iPad using Tapatalk

#32 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 14 January 2019 - 10:18 PM

Great, thanks!
  • jscoys likes this

#33 justn OFFLINE  

justn

    Newbie

  • Members
  • 2 posts
  • Local time: 12:50 AM

Posted 04 February 2019 - 02:13 AM

On the UX side of things, I'd love to see swiping from the left edge of the screen to go back implemented, as well as "rubber band" scrolling when you reach the top or bottom of the page.



#34 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 04 February 2019 - 02:29 AM

Yea those make sense, thanks.



#35 bnz99 OFFLINE  

bnz99

    Newbie

  • Members
  • 2 posts
  • Local time: 09:50 AM

Posted 06 February 2019 - 02:17 PM

I have been playing around with the iPad version (1.7.4) of the Emby app and have downloaded a couple of videos. I have noticed that the play position of the offline videos does not sync back to the Emby server when the ipad app is connected again. I have read in another thread that this is supposed to be working (https://emby.media/c...ining-videos/)? Can anyone confirm that it doesn't work?



#36 samuelqwe OFFLINE  

samuelqwe

    Advanced Member

  • Members
  • 323 posts
  • Local time: 02:50 AM
  • LocationEarth, Milky Way

Posted 06 February 2019 - 02:24 PM

I have been playing around with the iPad version (1.7.4) of the Emby app and have downloaded a couple of videos. I have noticed that the play position of the offline videos does not sync back to the Emby server when the ipad app is connected again. I have read in another thread that this is supposed to be working (https://emby.media/c...ining-videos/)? Can anyone confirm that it doesn't work?

In my previous testing, it did work. It usually took a while to sync, but it did eventually do it. I’ll try again later.

EDIT: @bnz99 Syncing playback position from offline media works as intended, don’t know why it doesn’t work for you. I am using the latest beta server (4.1.0.6) and iOS app version 1.7.4.

Edited by samuelqwe, 07 February 2019 - 12:53 AM.


#37 justn OFFLINE  

justn

    Newbie

  • Members
  • 2 posts
  • Local time: 12:50 AM

Posted 06 February 2019 - 08:29 PM

I noticed an issue when trying to use the “abcd...” scroll bar when browsing media. Normally the behavior of this should allow the user to drag their finger up and down the “abcd...” and scroll the content to that spot in their media.

Instead, currently you tap a letter (which is a very small touch target) and are jumped to movies or shows that begin with the letter that was tapped.

Let me know if that doesn’t make sense or if you need clarification.

#38 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:50 AM

Posted 06 February 2019 - 11:25 PM

That's an improvement we can look at in the future. Right now it serves as a filter when you tap the letters.


  • justn likes this

#39 mata7 OFFLINE  

mata7

    Advanced Member

  • Members
  • 212 posts
  • Local time: 03:50 AM
  • LocationON, Canada

Posted 20 February 2019 - 03:37 PM

after updating to 1.7.6 (2) on iphone xr and ipad pro, every-time i open emby it ask me to sing in to itunes store, i click cancel everything work

 

 

 

 

Attached Files

  • Attached File  emby.png   782.76KB   6 downloads


#40 Edgared OFFLINE  

Edgared

    Advanced Member

  • Members
  • 49 posts
  • Local time: 09:50 AM

Posted 20 February 2019 - 06:42 PM

Same thing for me it's strange




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users