Jump to content


Photo

MPC-HC launches in the background


Best Answer fibertech , 29 December 2018 - 12:59 AM

UPDATE: I found a setting in MPC in "view>top" and I selected "always" now it is launching in front again. It was set to default. I am sorry that I wasted your time on my nonsense. Thank you guys again for your help.

Go to the full post


  • Please log in to reply
22 replies to this topic

#21 jachin99 OFFLINE  

jachin99

    Advanced Member

  • Members
  • 549 posts
  • Local time: 07:17 PM

Posted 11 January 2019 - 12:19 PM

I wonder if window preference is stored in the registry and CCleaner deleted it. I don't think this would be under a MPC have either. I think it would be under a windows hive somewhere but I can't be sure without finding the exact key.

#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124603 posts
  • Local time: 07:17 PM

Posted 11 January 2019 - 02:06 PM

Yes it's strange as I can't reproduce this with a default install of mpchc. There has to be some combination of settings causing this.

#23 fibertech OFFLINE  

fibertech

    Member

  • Members
  • 29 posts
  • Local time: 05:17 PM
  • LocationDallas

Posted 12 January 2019 - 01:25 PM

It was doing this before I ran CCleaner. Yes, I am still having this issue.

I reinstalled mpc and theater after I cleaned the registry. I would think that the key would be reinstalled with the programs.


Edited by fibertech, 12 January 2019 - 01:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users