Jump to content


Photo

Ombi


  • This topic is locked This topic is locked
10 replies to this topic

#1 Pog22 OFFLINE  

Pog22

    Advanced Member

  • Members
  • 221 posts
  • Local time: 10:01 AM

Posted 12 December 2018 - 10:02 AM

Anyone have it working with Emby?

I've tried several times to get it running in docker but every time it seems to give up scanning my emby media library when it gets to the show Round Planet. I've deleted the container and image, deleted the config directory and started from scratch several times by pulling the latest and always get the same issue. Here's my logs.

https://pastebin.com/kqPFew2z

#2 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15271 posts
  • Local time: 10:01 AM
  • LocationKent, England.

Posted 12 December 2018 - 10:11 AM

Might be best to ask Jamie on the Ombi Discord.

https://discordapp.com/invite/Sa7wNWb

#3 Pog22 OFFLINE  

Pog22

    Advanced Member

  • Members
  • 221 posts
  • Local time: 10:01 AM

Posted 12 December 2018 - 10:45 AM

Done that

#4 makarai OFFLINE  

makarai

    Advanced Member

  • Members
  • 487 posts
  • Local time: 11:01 AM

Posted 13 December 2018 - 09:52 AM

Anyone have it working with Emby?

I've tried several times to get it running in docker but every time it seems to give up scanning my emby media library when it gets to the show Round Planet. I've deleted the container and image, deleted the config directory and started from scratch several times by pulling the latest and always get the same issue. Here's my logs.

https://pastebin.com/kqPFew2z

 

I am seeing a similar error, its probably because of the api changes emby had recently, or some other things. Maybe open up an issue on github. or just a bug on ombis side https://github.com/t...mbi/issues/2626


Edited by makarai, 13 December 2018 - 09:57 AM.


#5 Pog22 OFFLINE  

Pog22

    Advanced Member

  • Members
  • 221 posts
  • Local time: 10:01 AM

Posted 13 December 2018 - 10:22 AM

The strange thing is I installed V2 and it's working well

#6 Pog22 OFFLINE  

Pog22

    Advanced Member

  • Members
  • 221 posts
  • Local time: 10:01 AM

Posted 13 December 2018 - 10:25 AM

Well I have one issue, it's not displaying movie posters trying to get to the bottom of it

#7 vaise OFFLINE  

vaise

    Advanced Member

  • Members
  • 973 posts
  • Local time: 07:01 PM

Posted 15 March 2019 - 10:55 PM

I have ombi working great for user requests etc.

Id like to use the newsletter function, but it takes all the emby latest media and I dont allow other users to use the recorded TV, but as i record so much, that makes a load of additions users cant see,

Is there any way to exclude ombi from reading the latest recordedTV stuff from emby ?

I just want the movies and TV Shows, but ombi can only exclude movies, TV or Music.



#8 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15271 posts
  • Local time: 10:01 AM
  • LocationKent, England.

Posted 16 March 2019 - 05:29 AM

Is there any way to exclude ombi from reading the latest recordedTV stuff from emby ?


Might be best to ask Jamie in the Ombi Discord.

https://discordapp.com/invite/Sa7wNWb

#9 vaise OFFLINE  

vaise

    Advanced Member

  • Members
  • 973 posts
  • Local time: 07:01 PM

Posted 16 March 2019 - 06:33 AM

Thanks. I clicked on your link, it prompted me to install the discord app. Did that. I registered, verified, but I’m new to discord and have no idea what to do once I have it. Seems like a chat service, but not sure what I’m supposed to do with it. Ta.

#10 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15271 posts
  • Local time: 10:01 AM
  • LocationKent, England.

Posted 16 March 2019 - 07:32 AM

Thanks. I clicked on your link, it prompted me to install the discord app. Did that. I registered, verified, but I’m new to discord and have no idea what to do once I have it. Seems like a chat service, but not sure what I’m supposed to do with it. Ta.


Well if you have connected to the Ombi Discord, you should be able to access the #support channel and ask Jamie a question.

Have a read in the #rules channel first though.

Jamie doesn't visit these forums very often, so his Discord is the best place to ask for Support.

There should also be more support information within the Ombi UI itself.

#11 vaise OFFLINE  

vaise

    Advanced Member

  • Members
  • 973 posts
  • Local time: 07:01 PM

Posted 23 April 2019 - 01:18 AM

Just heard my ombi users can’t login with Emby credentials any more. Anyone else got that? On Emby beta latest.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users