Jump to content


Photo

New Samsung Releases


  • Please log in to reply
167 replies to this topic

#101 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138261 posts
  • Local time: 10:10 PM

Posted 12 June 2019 - 12:18 PM

Sorry moving slowly on that, but we should have it available soon. Thanks.

#102 sayschia OFFLINE  

sayschia

    Member

  • Members
  • 11 posts
  • Local time: 04:10 AM

Posted 14 June 2019 - 03:36 AM

Thanks for your fast replay.



#103 JaysEmby OFFLINE  

JaysEmby

    Advanced Member

  • Members
  • 44 posts
  • Local time: 03:10 AM

Posted 14 June 2019 - 12:35 PM

Woohoo.. come on Luke make this happen... need new test versions

#104 k0Lm. OFFLINE  

k0Lm.

    Advanced Member

  • Members
  • 47 posts
  • Local time: 03:10 AM

Posted 14 June 2019 - 12:48 PM

Would the side-loaded version be more up-2-date then the downloadable-by-appstore version so i can give emby a try again?



#105 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138261 posts
  • Local time: 10:10 PM

Posted 14 June 2019 - 12:50 PM

Yes but the app store version is very up to date now for most devices.



#106 KriLoK OFFLINE  

KriLoK

    Newbie

  • Members
  • 4 posts
  • Local time: 03:10 AM

Posted 25 June 2019 - 07:06 AM

Wondering if there's any further progress on the side-loaded version... Would be great to be able to use Emby in Spain without having to switch TV regions. 



#107 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 04:30 AM

Only just installed Emby last night and love it. But I get the spinning orb loading graphic when I skip forwards or backwards on my Samsung TV.

Stays on screen for duration of the movie/show.

 

TV:
Model: UE43NU7120
software: T-KTSUDEUC-1260.8

Emby: 1.0.61  17/6/2019



#108 pauljamesbusby OFFLINE  

pauljamesbusby

    Member

  • Members
  • 27 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 04:36 AM

Only just installed Emby last night and love it. But I get the spinning orb loading graphic when I skip forwards or backwards on my Samsung TV.
Stays on screen for duration of the movie/show.

TV:
Model: UE43NU7120
software: T-KTSUDEUC-1260.8

Emby: 1.0.61 17/6/2019

The same issue others have reported.

If you pause, FF/RW, then resume, you don't have this problem.

I think if you pause and resume it also clears the stuck spinning disk.

#109 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 04:42 AM

The same issue others have reported.

If you pause, FF/RW, then resume, you don't have this problem.

I think if you pause and resume it also clears the stuck spinning disk.

 

Thanks, i will try this.

 

<edit>tried but neither of them workarounds work for me</edit>


Edited by flakie, 30 June 2019 - 04:55 AM.


#110 holdestmade OFFLINE  

holdestmade

    Advanced Member

  • Members
  • 43 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 11:49 AM

I have to backup out to movies details page and then click on resume



#111 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 11:54 AM

I have to backup out to movies details page and then click on resume

 

Thanks, I will try later, NAS is currently running at 95% cpu and 85% memory as it performing a scan of my media folders. I just added 500 movies so will take a while I guess.



#112 pauljamesbusby OFFLINE  

pauljamesbusby

    Member

  • Members
  • 27 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 01:00 PM

I have to backup out to movies details page and then click on resume

Even if you pause before fw/RW it still sticks?

#113 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138261 posts
  • Local time: 10:10 PM

Posted 30 June 2019 - 01:32 PM

Install from USB:

https://emby.media/c...stall-from-usb/



#114 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 03:10 AM

Posted 30 June 2019 - 01:48 PM

 

Thanks, That has sorted it :)



#115 psxlover OFFLINE  

psxlover

    Advanced Member

  • Members
  • 106 posts
  • Local time: 05:10 AM
  • LocationIoannina, Greece

Posted 30 June 2019 - 02:38 PM

Great timing. I got a q60r yesterday (actually I bought a q6fn but unfortunately it came with a burned pixel and since that model was out of stock they replaced it with more expensive, but inferior q60r).

 

I changed region just to get Emby installed, but I found the Samsung version inferior to the one for Android TV, so I was planning on using MiBox for Emby until I could at least install it on the TV without changing region.

 

Does the current zip have any changes from the version found in store?


Edited by psxlover, 30 June 2019 - 02:54 PM.


#116 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138261 posts
  • Local time: 10:10 PM

Posted 30 June 2019 - 02:42 PM

Great timing. I got a q6r yesterday (actually I bought a q60 but unfortunately it came with a burned pixel and since that model was out of stock they replaced it with more expensive, but inferior q6r).

 

I changed region just to get Emby installed, but I found the Samsung version inferior to the one for Android TV, so I was planning on using MiBox for Emby until I could at least install it on the TV without changing region.

 

Does the current zip have any changes from the version found in store?

 

The current zip is equal to the 1.0.62 store release, plus a few small things on top of that.



#117 psxlover OFFLINE  

psxlover

    Advanced Member

  • Members
  • 106 posts
  • Local time: 05:10 AM
  • LocationIoannina, Greece

Posted 30 June 2019 - 06:34 PM

Some of the "issues" I have with the Samsung app as opposed to the Android TV app:

  • Like others mentioned, when you hold the right/left button to move around the video, it moves the playback to the next spot and loads the video which causes it to slow down a lot, as opposed to Android TV where is seems to pause the video, and only resume playback when you stop pressing the button at the timestamp you have selected.
    The TV's player seems to have similar handling, but since it plays files on a connected hard disk the loading delay is barely noticeable.
    Watching something through DLNA, moving forward/backwards is equally slow as using Emby app, with the difference that if you bring up the controls you can move to the progress bar, and move to another timestamp without affecting the video at all (it continues playing at the point it was), and when you reach the timestamp you want you press the select button to move the video there.
  • There are no options for how subtitles will appear, and there is something strange going on with .ass subtitles. Is the server extracting them? (I don't see something in the logs that suggests it does). In videos with .ass subtitles, the subtitles appear with a transparent black background which I'd prefer to remove, but what is worse, is that when there is no text displayed the background still appears as a small box (as if there is a space being displayed). Playing the same video through usb/dlna there is no such background, plus the subtitles are a lot bigger (even though "small" is selected as subtitle size), so I guess the application is somehow displaying the subtitles and thus the background too.
  • In Android TV app if you press down while the player controls (or the message about the next episode starting in X seconds) are visible, the controls go away. This seems to be missing from the Samsung application. Also pressing the "back" button while the controls are show will hide them in Android TV, while in Samsung it exits the video. Basically they is no way to hide the controls in Samsung other than waiting.


#118 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138261 posts
  • Local time: 10:10 PM

Posted 30 June 2019 - 10:21 PM

 

Some of the "issues" I have with the Samsung app as opposed to the Android TV app:

  • Like others mentioned, when you hold the right/left button to move around the video, it moves the playback to the next spot and loads the video which causes it to slow down a lot, as opposed to Android TV where is seems to pause the video, and only resume playback when you stop pressing the button at the timestamp you have selected.
    The TV's player seems to have similar handling, but since it plays files on a connected hard disk the loading delay is barely noticeable.
    Watching something through DLNA, moving forward/backwards is equally slow as using Emby app, with the difference that if you bring up the controls you can move to the progress bar, and move to another timestamp without affecting the video at all (it continues playing at the point it was), and when you reach the timestamp you want you press the select button to move the video there.
  • There are no options for how subtitles will appear, and there is something strange going on with .ass subtitles. Is the server extracting them? (I don't see something in the logs that suggests it does). In videos with .ass subtitles, the subtitles appear with a transparent black background which I'd prefer to remove, but what is worse, is that when there is no text displayed the background still appears as a small box (as if there is a space being displayed). Playing the same video through usb/dlna there is no such background, plus the subtitles are a lot bigger (even though "small" is selected as subtitle size), so I guess the application is somehow displaying the subtitles and thus the background too.
  • In Android TV app if you press down while the player controls (or the message about the next episode starting in X seconds) are visible, the controls go away. This seems to be missing from the Samsung application. Also pressing the "back" button while the controls are show will hide them in Android TV, while in Samsung it exits the video. Basically they is no way to hide the controls in Samsung other than waiting.

 

 

The tizen video player is rendering the embedded ass/ssa subtitles directly, but unfortunately all it supports is plain text. We'll probably add an option at some point to allow you to force them to be burned in with server transcoding, if that's what you prefer.

 

The other two items, yes those are things that can be improved. Thanks.



#119 flakie OFFLINE  

flakie

    Advanced Member

  • Members
  • 121 posts
  • Local time: 03:10 AM

Posted 01 July 2019 - 02:33 AM

 

On one of my TVs (a small 32" bedroom TV) the app has installed (differently from the other TVs as no user interaction required, did not have to click OK to start install).

But I cannot find the app anywhere.

It does not have an 'Downloaded Apps' section of 'Apps' as on my other larger TVs.

It has a 'My Apps' section which I assume is the equivalent but it is not in there. Have checked all the other options, Video for example (which has loads of Apps) but not there either.

 

The Service Notice menu does show that it installed.

Does anyone have any ideas?

 

LT32E390S

Software v1530



#120 KriLoK OFFLINE  

KriLoK

    Newbie

  • Members
  • 4 posts
  • Local time: 03:10 AM

Posted 01 July 2019 - 05:48 AM

Thank you for the release. Installed easily and working fine... ;)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users