Jump to content


Photo

Xbox one S Theater live tv stopping


  • Please log in to reply
7 replies to this topic

#1 weble OFFLINE  

weble

    Member

  • Members
  • 15 posts
  • Local time: 06:49 PM

Posted 11 December 2018 - 02:58 PM

Hi guys,

 

My xbox one s running emby theater works great for everything but live tv. It direct streams and after about 2-10min it will just stop playing, xbox will just hang on the last frame and the server shows its still playing. We just exit the channel and then play it again with no issues for another 10min or so and repeat the process. 

 

timeframe 7pm, then again at 7:04pm then again at 7:09pm. Do not have this issue on PS4 as it transcodes the stream.

 

In the server log around dec 10 at 7pm you can see my iphone connects, thats me trying to see what the logs say. I cant really find any errors on my end.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124234 posts
  • Local time: 06:49 PM

Posted 21 December 2018 - 05:34 PM

Are you still running into this?



#3 weble OFFLINE  

weble

    Member

  • Members
  • 15 posts
  • Local time: 06:49 PM

Posted 21 December 2018 - 05:35 PM

@Luke I have not tried extensively with new beta .80 as the wife was using ps4 last night. Ill get her to try the xbox tonight. I could not see much in the logs that would tell me what the issue was



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124234 posts
  • Local time: 06:49 PM

Posted 22 December 2018 - 02:37 PM

Great, thanks.



#5 weble OFFLINE  

weble

    Member

  • Members
  • 15 posts
  • Local time: 06:49 PM

Posted 03 January 2019 - 05:10 PM

@Luke its still doing it, I think it may be with my wifi. Im gonna run a hard line to it to see if it improves. Ill let ya know 



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124234 posts
  • Local time: 06:49 PM

Posted 04 January 2019 - 02:58 AM

Interesting, let us know how you get on. Thanks.



#7 weble OFFLINE  

weble

    Member

  • Members
  • 15 posts
  • Local time: 06:49 PM

Posted 05 January 2019 - 12:21 PM

@Luke yep was the wifi, strange my PS4 works fine over wifi. All good tho was my setup not anything with software. Thanks

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124234 posts
  • Local time: 06:49 PM

Posted 05 January 2019 - 10:05 PM

Thanks for the feedback !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users