Jump to content
Spotta

ET restarts all files after 1-2 minutes if skip to next episode is pressed on remote

Recommended Posts

Luke

Have you tried with the test build I've been posting?

Share this post


Link to post
Share on other sites
Luke

Ok I'll take another look, I just haven't been able to reproduce this. Thanks.

Share this post


Link to post
Share on other sites
Spotta

So you're saying that if you don't press FF then it's fine?

 

 

this never happened without a button press

 

 

As far as I can tell, yes.

 

 

Thanks for the info. I will try and reproduce it.

 

Hi, just checking in 6 months after reporting this issue to see if any progress has been made? Didn't we confirm it only happened with a button press back on 12th December 2018??

 

Here are some logs from today, I played Altered Carbon EP1, skipped to EP2 and then stopped playback. I navigated to the live TV guide and was browsing this when two minutes later EP2 suddenly started playing again!

 

embyserver.zip

Edited by Spotta
  • Like 1

Share this post


Link to post
Share on other sites
Luke

I just haven't been able to reproduce it, even with button presses. Does this require theme videos or theme songs to be present?

Share this post


Link to post
Share on other sites
Spotta

I also have theme songs and videos disabled.

Share this post


Link to post
Share on other sites
Luke

Can you give some exact sequence of steps to reproduce and I'll try it myself. Thanks.

Share this post


Link to post
Share on other sites
daedalus

exact steps that were reported half a year ago on the first page

 

we will never understand, but ET, what should be the top-notch reference player, is and will ever stay the ugly orphaned kid, no one wants to play with

Edited by daedalus
  • Like 2

Share this post


Link to post
Share on other sites
Luke

exact steps that were reported half a year ago on the first page

 

we will never understand, but ET, what should be the top-notch reference player, is and will ever stay the ugly orphaned kid, no one wants to play with

 

And I responded at that time saying that I had been through it mulitple times and could not reproduce. I'm not doubting your issue, but clearly there are certain conditions required to see it occur.

Share this post


Link to post
Share on other sites
Luke

Here's a video showing exactly what happens

 

https://youtu.be/GCLwzYZVQb4

 

here are the logs from when this happened.

 

attachicon.gifembyserver.txt

 

Do you have the option enabled "Enabled next video info during playback" ?

 

And also can you reproduce this on a movie or is it just with episodes?

Share this post


Link to post
Share on other sites
Spotta

Do you have the option enabled "Enabled next video info during playback" ?

 

And also can you reproduce this on a movie or is it just with episodes?

 

Yes, and also Play next episode automatically, if I let the episode run to the end without skipping the next one plays without then skipping back after 2 minutes.

I would try it using the on screen 'skip to next episode' button but it is missing https://emby.media/community/index.php?/topic/72982-overlay-missing-on-308/

 

The 'skip to next episode' button does nothing on movies, even on a collection.

Share this post


Link to post
Share on other sites
daedalus

or pause a video, simply press ctrl+alt+f (jumps 5min here) again and again all through the episode, if you reach the end of the episode playback will stop and you get thrown out of playback back to previous screen, than let it just sit, 2 minutes later, episode starts magically playing

2019-06-27 11:51:25.693 Info Trakt: Playback Stopped
2019-06-27 11:51:25.693 Info Trakt: Item is played. Scrobble
2019-06-27 11:51:25.694 Info HttpClient: POST https://api.trakt.tv/scrobble/stop
2019-06-27 11:51:27.707 Info HttpServer: HTTP POST http://***IP***:8096/emby/Sessions/Playing/Stopped. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) EmbyTheater/3.0.8 Chrome/73.0.3683.119 Electron/5.0.0 Safari/537.36
2019-06-27 11:51:27.707 Debug App: ReportPlaybackStopped PlaySessionId:
2019-06-27 11:51:27.708 Info SessionManager: Playback stopped reported by app Emby Theater 3.0.8 playing Autopilot. Stopped at 2400000 ms
2019-06-27 11:51:27.709 Info PlaybackReporting - EventMonitorEntryPoint: _sessionManager_PlaybackStop : Entered
2019-06-27 11:51:27.709 Info Trakt: Playback Stopped
2019-06-27 11:51:27.709 Info Trakt: Item is played. Scrobble
2019-06-27 11:51:27.709 Info HttpServer: HTTP Response 204 to ***IP***. Time: 2ms. http://***IP***:8096/emby/Sessions/Playing/Stopped
2019-06-27 11:51:27.709 Info HttpClient: POST https://api.trakt.tv/scrobble/stop
2019-06-27 11:51:27.715 Info HttpServer: HTTP GET http://***IP***:8096/emby/Users/***USERID***/Items/99158. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) EmbyTheater/3.0.8 Chrome/73.0.3683.119 Electron/5.0.0 Safari/537.36
2019-06-27 11:51:27.720 Info HttpServer: HTTP Response 200 to ***IP***. Time: 5ms. http://***IP***:8096/emby/Users/***USERID***/Items/99158
2019-06-27 11:51:28.156 Info HttpServer: HTTP GET http://***IP***:8096/emby/Items/99158/ThemeMedia?UserId=***USERID***&InheritFromParent=true&EnableThemeSongs=true&EnableThemeVideos=true. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) EmbyTheater/3.0.8 Chrome/73.0.3683.119 Electron/5.0.0 Safari/537.36
2019-06-27 11:51:28.159 Info HttpServer: HTTP Response 200 to ***IP***. Time: 3ms. http://***IP***:8096/emby/Items/99158/ThemeMedia?UserId=***USERID***&InheritFromParent=true&EnableThemeSongs=true&EnableThemeVideos=true
2019-06-27 11:51:28.389 Info HttpClient: POST https://api.trakt.tv/scrobble/stop
2019-06-27 11:51:29.056 Info HttpClient: POST https://api.trakt.tv/scrobble/stop
2019-06-27 11:51:57.925 Debug PlaybackReporting - EventMonitorEntryPoint: Removing Process:17616 | mpv | 0 | 331218944 |
2019-06-27 11:52:57.934 Debug PlaybackReporting - EventMonitorEntryPoint: Adding Process:19140 | SearchProtocolHost | 0 | 0 |
2019-06-27 11:52:57.935 Debug PlaybackReporting - EventMonitorEntryPoint: Adding Exception Thrown Error for TimeException
2019-06-27 11:52:57.935 Debug PlaybackReporting - EventMonitorEntryPoint: Adding Process:6096 | SearchFilterHost | 0 | 0 |
2019-06-27 11:52:57.935 Debug PlaybackReporting - EventMonitorEntryPoint: Adding Exception Thrown Error for TimeException
2019-06-27 11:52:57.935 Debug PlaybackReporting - EventMonitorEntryPoint: Removing Process:21676 | svchost | 0 | 18264064 | Cpu:Zugriff verweigert
2019-06-27 11:52:57.935 Debug PlaybackReporting - EventMonitorEntryPoint: Removing Process:21140 | svchost | 0 | 9068544 | Cpu:Zugriff verweigert
2019-06-27 11:53:27.810 Info HttpServer: HTTP POST http://***IP***:8096/emby/Sessions/Playing. UserAgent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) EmbyTheater/3.0.8 Chrome/73.0.3683.119 Electron/5.0.0 Safari/537.36
2019-06-27 11:53:27.816 Info SessionManager: Playback start reported by app Emby Theater 3.0.8 playing Schritt für Schritt. Started at 0 ms
2019-06-27 11:53:27.817 Info PlaybackReporting - EventMonitorEntryPoint: _sessionManager_PlaybackStart : Entered
2019-06-27 11:53:27.817 Info PlaybackReporting - EventMonitorEntryPoint: Adding PlaybackInfo to playback_trackers : XXX
2019-06-27 11:53:27.817 Info PlaybackReporting - EventMonitorEntryPoint: Saving PlaybackInfo to DB
2019-06-27 11:53:27.818 Info HttpServer: HTTP Response 204 to ***IP***. Time: 8ms. http://***IP***:8096/emby/Sessions/Playing
2019-06-27 11:51:27.708 Info SessionManager: Playback stopped reported by app Emby Theater 3.0.8 playing Autopilot. Stopped at 2400000 ms

^ this is also "wrong", that are exact 40 min, but this file runs 43:07, so the episode gets reported stopped on the the last possible skip and not on the end

Edited by daedalus

Share this post


Link to post
Share on other sites
Spotta

I tried it exactly the same as my previous video, same two files as well and it still restarted for me after 2 ish minutes i'm afraid.

Share this post


Link to post
Share on other sites
Luke

If you just play using play all on a series, does it happen then?

Share this post


Link to post
Share on other sites
Spotta

If you just play using play all on a series, does it happen then?

 

You want me to press play all, then use the 'skip to end button'?

Share this post


Link to post
Share on other sites
Luke

Yes please, thanks.

Share this post


Link to post
Share on other sites
Spotta

Still restarts I'm afraid. 

Share this post


Link to post
Share on other sites
pmac

I'm still having this issue as well. It restarts at exactly 2:00

Share this post


Link to post
Share on other sites
daedalus

sure, just like we all

Share this post


Link to post
Share on other sites
daedalus

now is see this happen also if i skip by the UI button

press skip -> spinning circle with occasional backing out of playback -> two minutes later, next episode starts

Share this post


Link to post
Share on other sites
daedalus

any progress?

it's still happening here :angry:

Share this post


Link to post
Share on other sites
Luke

I'll take another look at it. Thanks for reminding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...