Jump to content


Photo

Glitches when playing back video

ds418play x265 directplay glitches

  • Please log in to reply
23 replies to this topic

#21 oxhey OFFLINE  

oxhey

    Member

  • Members
  • 28 posts
  • Local time: 05:04 PM

Posted 09 December 2018 - 03:59 PM

Do all your files with issues have a lot of sub tracks?

 

no, if you look at the other attached file, it only has the one sub.


Edited by oxhey, 09 December 2018 - 04:00 PM.


#22 oxhey OFFLINE  

oxhey

    Member

  • Members
  • 28 posts
  • Local time: 05:04 PM

Posted 09 December 2018 - 04:02 PM

Perfect.

 

I've seen this issue before with Samsung.  If there are lots of internal subs then for some reason the TV has an issue processing it and the playback starts to break up.  I've seen color artefacts, freezing, etc.

 

This also occurs with the TV's built in player so the only solution I've found is to rip out all the extra sub tracks, then it plays fine.  No need to convert the video or audio, it's all fine, just too many sub tracks.

 

I will give that a try tomorrow and let you know if it makes a difference. 



#23 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 833 posts
  • Local time: 03:04 AM

Posted 09 December 2018 - 04:27 PM

Even if the subs are disabled?

 

 

Yeah, just having the subs in there seems to cause a problem.



#24 SamES OFFLINE  

SamES

    Advanced Member

  • Members
  • 833 posts
  • Local time: 03:04 AM

Posted 09 December 2018 - 04:27 PM

I will give that a try tomorrow and let you know if it makes a difference. 

 

 

Let me know how you go.







Also tagged with one or more of these keywords: ds418play, x265, directplay, glitches

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users