Jump to content


Photo

[iOS]Chromecast - Disconnected when switching to other application


  • Please log in to reply
31 replies to this topic

#1 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 192 posts
  • Local time: 10:26 PM

Posted 04 December 2018 - 10:37 AM

Hello,
 
Before when we opened the application we launched a movie casting on a chromecast, we were permanently connected to it.
 
Now when we close the application, or we change application, then we come back we are no longer connected to the chromecast.
We have to log in again each time we open the application.
 
Would it be possible to come back as before and stay connected to our chromecast?
 
I send you a demonstration video by PM.
 
Best regards, 

  • Cruquinha likes this

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 04 December 2018 - 01:02 PM

We're looking into it, thanks.



#3 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 192 posts
  • Local time: 10:26 PM

Posted 15 December 2018 - 11:24 PM

Hello, do you have news on this issue ? 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 15 December 2018 - 11:31 PM

We will be looking at improving this soon. Thanks.


  • Floflobel likes this

#5 ingenieurmt OFFLINE  

ingenieurmt

    Newbie

  • Members
  • 2 posts
  • Local time: 04:26 AM

Posted 05 January 2019 - 09:41 AM

This has been going on for a while now. Why is it not being fixed? It’s a really annoying issue and not something I expect from an application that I pay for.

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 09 January 2019 - 02:58 PM

I apologize for this issue. We are working on resolving this, thanks.



#7 Tpyn OFFLINE  

Tpyn

    Member

  • Members
  • 11 posts
  • Local time: 11:26 PM
  • LocationMoscow, Russia

Posted 09 January 2019 - 07:14 PM

also the progress bar of the currently playing movie shows after 30 seconds.

 

3.5.3 Stable: movie starts playing - iOS app shows progress bar correctly. 1 hour later: open iOS app, connect to Chromecast - progress bar shows in 15 seconds. After 2 hours you'll have to wait 30 seconds.

Same with 3.6 beta

4.0 beta: movie starts playing - iOS app shows progress bar 30 seconds later.

iOS+Chromecast integration is unbelievably bad in Emby at the moment.


Edited by Tpyn, 09 January 2019 - 07:39 PM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 09 January 2019 - 11:26 PM

Thanks for the info.



#9 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 192 posts
  • Local time: 10:26 PM

Posted 17 January 2019 - 07:21 AM

I see updates of the application but the bug remained in the same place ... Can you please accelerate the resolution of this bug :(

I bought several chromecast from your recommendation but integration with mobile does not work well ...


Edited by Floflobel, 17 January 2019 - 07:22 AM.


#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 17 January 2019 - 11:12 AM

We are still looking at this, thanks.
  • Cruquinha likes this

#11 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 192 posts
  • Local time: 10:26 PM

Posted 19 February 2019 - 10:03 AM

Still no news of this problem?
I sometimes have trouble connecting, I have to try several times before the connection succeeds.
I tried with other apps like youtube and I have no problem. It's even possible to change the sounds of the chromecast when my phone is locked.
I understand that the problem must be complicated but it lasts for several months :(

  • Cruquinha likes this

#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 19 February 2019 - 10:14 PM

We are looking into improving this, thanks.
  • Cruquinha likes this

#13 ingenieurmt OFFLINE  

ingenieurmt

    Newbie

  • Members
  • 2 posts
  • Local time: 04:26 AM

Posted 21 February 2019 - 09:27 AM

We are looking into improving this, thanks.

 

You've been "looking into improving this" for several months now. When will it be fixed? It's not a feature request that we're talking about here, it's a bug that was introduced last year and needs to be fixed.


  • Floflobel likes this

#14 Catchwa OFFLINE  

Catchwa

    Member

  • Members
  • 13 posts
  • Local time: 09:26 PM

Posted 03 March 2019 - 07:00 AM

I’m glad it’s not just me with this issue. It’s super annoying to have to kill chrome cast via the Google home app if you want to stop playing or just pause.
  • Floflobel likes this

#15 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 03 March 2019 - 01:37 PM

It should be improved with the next update to the app. Thanks.
  • Floflobel likes this

#16 Floflobel OFFLINE  

Floflobel

    Advanced Member

  • Members
  • 192 posts
  • Local time: 10:26 PM

Posted 25 March 2019 - 07:25 PM

I saw you have solve another issue with the Chromecast for Android... where is the news version for iOS ?

Chromecast doesn't appear anymore
https://r.tapatalk.c...re&share_type=t

Edited by Floflobel, 25 March 2019 - 07:29 PM.


#17 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 26 March 2019 - 12:00 AM

Hopefully soon, thanks.



#18 aeroknotz OFFLINE  

aeroknotz

    Newbie

  • Members
  • 5 posts

Posted 29 March 2019 - 08:44 AM

I have the same issue. I can connect to chromecast and cast movies. However, if I close the app and reopen again, the app isn’t connected to chromecast, and the seekbar disappears. I can then no longer seek the video or stop the video.

#19 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131280 posts
  • Local time: 04:26 PM

Posted 29 March 2019 - 12:32 PM

Please try the new app update. Thanks.

#20 aeroknotz OFFLINE  

aeroknotz

    Newbie

  • Members
  • 5 posts

Posted 29 March 2019 - 01:41 PM

Perfect!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users