Jump to content

[Problem] Multiple Versions of a Movie


blickfeld
Go to solution Solved by Luke,

Recommended Posts

Hi there. First of all sorry for my englisch but I'm not a native speaker. I got problems with the multiple versions mentioned in the wiki.
My file structure is like:

/movies/genre/movie (year)

or if its a collection:

/movies/genre/collectionname/movie (year)

I tried to name the movies like this:

/movies/genre/movie (year)/moviename - directorscut
/movies/genre/movie (year)/moviename [directors cut]

both didn't work worked. Is the problem that it would only work if there are no genre folders? if this is the case it is pretty terrible because to have hunderts of folders in one directory sucks. is there a way arround this?

Edited by blickfeld
Link to post
Share on other sites
  • Solution

From the wiki:

 

 

Each version must begin with the folder name, followed by " - " or brackets " [720p] ". If this requirement is not met, they will be treated as separate videos.

 

Therefore try this instead:

/movies/genre/movie (year)/movie (year) - directorscut
  • Like 1
Link to post
Share on other sites

 

From the wiki:

 

Therefore try this instead:

/movies/genre/movie (year)/movie (year) - directorscut

 

Awesome, it worked. It's the year with has to be placed. Maybe this should be added in the wiki? the 300 exsample is without years ;).

Edited by blickfeld
Link to post
Share on other sites
Happy2Play

Awesome, it worked. It's the year with has to be placed. Maybe this should be added in the wiki? the 300 exsample is without years ;).

 

No, folder name needs to match filename.  So both with or without year.

Link to post
Share on other sites
  • 2 months later...

So what if you have multiple resolutions and of multiple editions of a movie.

For example:

Superman II (1980) - 1080p - Directors cut

Superman II (1980) - 1080p - Richard Donner cut

Superman II (1980) - 1080p - Remastered

Superman II (1980) - 720p - Directors cut

Superman II (1980) - 720p - Richard Donner cut

 

Does adding another hyphen '-' Still make these movies show up under the same movie listing in my emby library? How do I get this to work in a situation like this?

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...