Jump to content

Can't play music or movies through web browsers


WingraMax
 Share

Recommended Posts

WingraMax

I just recently set up an Emby server through FreeNAS. I was able to play movies and music (and see my artwork and tags on music) just fine, but I wasn't able to use the Android App due to an old version of Freenas. I just finished updating FreeNas, and after configuring a new emby server am not able to stream any movies or music VIA web browser. Friends accessing the server VIA domain name aren't able to either. When playing a song I get "No compatible streams are currently available. Please try again later or contact your system administrator for details." When trying to play a movie it will just sit with a spinning pinwheel for ages and never load.

 

All media streams fine VIA the app, though.

 

Here is the log section from my time of error attached. 

 

Thanks in advance for any responses.

log.txt

Link to comment
Share on other sites

makarai

How did you install the emby server, you probably used the plugin section of freenas it will not work as it uses libraries that are not available anymore.

 

Save your config if needed, Delete your installation, then follow

https://emby.media/community/index.php?/topic/60971-new-freenas-package-for-testing/page-7&do=findComment&comment=619899

 

And report back, when the next emby stable is release you I'll change my post and tell you how to update it. Just message me :)

Edited by makarai
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...