Jump to content


Photo

Returning User - Few problems / questions


  • Please log in to reply
29 replies to this topic

#21 lisag OFFLINE  

lisag

    Advanced Member

  • Members
  • 236 posts
  • Local time: 01:15 AM

Posted 13 November 2018 - 07:10 AM

Stil no good for me  :(

 

I added the second line, and have tried it with the display sync option both on and off, and restarting ET each time I changed a setting, but I still get many many many dropped frames and display sync active showing as false.



#22 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 11:11 AM

Can you post a screenshot of your stats? What settings are enabled?

#23 lisag OFFLINE  

lisag

    Advanced Member

  • Members
  • 236 posts
  • Local time: 01:15 AM

Posted 13 November 2018 - 05:19 PM

Here are the Video Settings I have:

 

Hardware acceleration mode: Auto (copy back)

 

Output range: Auto

 

Enable deinterlacing: yes

 

Default Audio delay: 0

 

Audio Delay 923-25fps): 75

 

Change display refresh rate to match video: yes

 

Preferred Refresh Rates: 50;23;24;60

 

Enable Video display syncing: tried both ticked and unticked

 

Enable OpenGL: No

 

Enable interpolation: No

 

3D conversion mode: Auto

 

Default Scaling: Auto

 

Chroma Scaling: Auto

 

Temporal axis: Auto

 

Downscaling: Auto

 

Force correct downscaling: No

 

Enable sigmoidal: No

 

Enable debanding: No

 

Dither Depth: None

 

5beb3fc80b5e4_20181113211243.jpg



#24 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 05:25 PM

Try setting deinterlacing to no.

#25 lisag OFFLINE  

lisag

    Advanced Member

  • Members
  • 236 posts
  • Local time: 01:15 AM

Posted 13 November 2018 - 05:31 PM

Try setting deinterlacing to no.

Interesting. That changes things. The dropped frames have disappeared, although display sync active till says false. And I need to check for audio / video sync drift over a longer period of time. The problem is that recorded TV files look awful with deinterlacing off. 



#26 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 05:50 PM

Yup! The deinterlacing demon, strikes again. I've been battling that for a long time. I finally found a better way to do it. Read this post and subsequent posts, and give that a try.

https://emby.media/c...160#entry618794

#27 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 05:54 PM

Looks like I removed the attachment. I'll post it again, when I get home.
  • lisag likes this

#28 lisag OFFLINE  

lisag

    Advanced Member

  • Members
  • 236 posts
  • Local time: 01:15 AM

Posted 13 November 2018 - 05:54 PM

Yup! The deinterlacing demon, strikes again. I've been battling that for a long time. I finally found a better way to do it. Read this post and subsequent posts, and give that a try.

https://emby.media/c...160#entry618794

A-ha that looks interesting. I'll look into that. So it looks like a custom way of only interlacing de-interlaced content. Sounds hopeful, thanks.

 

What about the refresh rate switching only working once, any secret settings for getting that one fixed possibly??



#29 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 06:15 PM

The refresh rate switching is beyond my skill set. The script and program were written specifically for Theater. If I remember correctly, I think that issue has been reported, before.

For the deinterlacing, I think I might make a more comprehensive post to explain it and how to use it. It works very well, I use it.
  • lisag likes this

#30 Doofus OFFLINE  

Doofus

    Advanced Member

  • Members
  • 11193 posts
  • Local time: 06:15 PM

Posted 13 November 2018 - 11:50 PM

Until I make a more complete post, I updated that one and attached the script. Just make a new folder called scripts, in the folder where the mpv.conf is, and put it there. Then add the profile as the last entry in the mpv.conf.


Edited by Doofus, 13 November 2018 - 11:52 PM.

  • lisag likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users