Jump to content


Photo

Black screen with audio fix?


Best Answer Luke , 29 October 2018 - 03:08 PM

Make sure windows 7 areo has not been disabled and has not crashed. We depend on this for window transparency. Thanks.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 eric859 OFFLINE  

eric859

    Advanced Member

  • Members
  • 39 posts
  • Local time: 03:11 AM

Posted 29 October 2018 - 11:59 AM

I've seen other threads that discuss this issue but I can't seem to find a fix for it. The emby theater window used to be transparent on my desktop. I posted this before but never got a solution. I decided to give it another shot and now I see the Emby theater window and menus, but whenever I try to play a video I get audio with a black screen. Can anyone help?

#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131207 posts
  • Local time: 11:11 PM

Posted 29 October 2018 - 02:22 PM

Hi, what version of Windows?



#3 eric859 OFFLINE  

eric859

    Advanced Member

  • Members
  • 39 posts
  • Local time: 03:11 AM

Posted 29 October 2018 - 02:53 PM

Windows 7 64 bit. 



#4 eric859 OFFLINE  

eric859

    Advanced Member

  • Members
  • 39 posts
  • Local time: 03:11 AM

Posted 29 October 2018 - 02:54 PM

Also, I use Shark007 for codecs.  Not sure if that matters or not.



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131207 posts
  • Local time: 11:11 PM

Posted 29 October 2018 - 03:08 PM   Best Answer

Make sure windows 7 areo has not been disabled and has not crashed. We depend on this for window transparency. Thanks.


  • eric859 likes this

#6 eric859 OFFLINE  

eric859

    Advanced Member

  • Members
  • 39 posts
  • Local time: 03:11 AM

Posted 29 October 2018 - 06:17 PM

That was it.  I ran the display troubleshooter and it re-enabled Aero.  I disabled it years ago when I built the machine to speed it up.  I've been troubleshooting this issue for years as well.  THANKS!!!



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131207 posts
  • Local time: 11:11 PM

Posted 29 October 2018 - 06:20 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users