Jump to content


Photo
- - - - -

Installatie op Synology Nas DS1515


  • Please log in to reply
11 replies to this topic

#1 hutanjambo OFFLINE  

hutanjambo

    Newbie

  • Members
  • 3 posts
  • Local time: 01:41 AM

Posted 20 October 2018 - 11:32 AM

Hallo allemaal,

 

Ik ben nieuw hier en niet heel technisch.

Ik wil Emby graag installeren op mijn synology NAS DS 1515

DSM versie is 6.2.1.-23824

 

Ik heb de installatie handleiding gevolgd en in package center de instellingen aangepast en Emby gedownload. Nu zie ik het icoontje van Emby in het mapje geinstalleerd. Er onder staat alleen de tekst uitvoeren. Dan gaan de bekende blokjes in beeld draaien dat hij bezig is (staat in beeld bezig met laden) en na 15 seconden stopt dit en zie ik weer alleen uitvoeren staan.

 

Hoe kom ik verder?

 

Bij voorbaat dank



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 21 October 2018 - 02:12 AM

@solabc16, do you know the answer to this? Here is the english translation:

 

 

I am new here and not very technical.

 
I would like to install Emby on my synology NAS DS 1515
 
DSM version is 6.2.1.-23824
 
 
 
I followed the installation manual and adjusted the settings in package center and downloaded Emby. Now I see the icon of Emby installed in the folder. Under it is only the text to execute. Then the well-known blocks will turn into the picture that he is working on (the image is loading) and after 15 seconds this will stop and I will only see execution again.
 
 
 
How do I continue?

 

Thanks !



#3 solabc16 OFFLINE  

solabc16

    Advanced Member

  • ForumMod
  • 1546 posts
  • Local time: 12:41 AM

Posted 21 October 2018 - 01:09 PM

Hallo/Hello @hutanjambo

 
Er is nu een update beschikbaar voor uw platform (3.5.3.0-16), laat ons weten hoe u verdergaat.
 
An update is now available for your platform (3.5.3.0-16), please let us know how you get on.
 
Best
- James


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 21 October 2018 - 02:18 PM

Thanks James.



#5 hutanjambo OFFLINE  

hutanjambo

    Newbie

  • Members
  • 3 posts
  • Local time: 01:41 AM

Posted 22 October 2018 - 07:22 AM

Dank je voor de moeite.

Met de update lukt het nu wel.

Ik heb de Synology NAS geconfigureerd en de bestandsmap toegewezen. Hij heeft deze database gecontroleerd en voorzien van informatie (te zien in de meta data manager)

Als ik nu via https://app.emby.media een client probeer aan te maken op mijn window pc loop ik vast. Ik zie daar mijn SYNOLOGY al staan maar als ik deze aanklik en op verbinden drukt krijgt ik de melding dat het momenteel niet mogelijk is met de geselecteerde server te verbinden (ik krijg de zelfde melding als ik het i.p, adres handmatig intyp)

Op de NAS draait emby prima denk ik: versie 3.5.3.0. up to date en running op port 8096 (bij LAN Access staat mijn i.p. adres)

 

Graag nog hulp bij deze laatste "connectie" stap en dan zou het moeten werken.

 

In afwachting van een reactie



#6 solabc16 OFFLINE  

solabc16

    Advanced Member

  • ForumMod
  • 1546 posts
  • Local time: 12:41 AM

Posted 23 October 2018 - 05:52 PM

@Luke any thoughts, looks like Emby Server is now up and running properly?

 

Best

- James



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 23 October 2018 - 11:05 PM

ik zou willen voorstellen onze probleemoplosser voor verbindingen te bekijken. probeer de stappen die hier worden vermeld en laat ons precies weten wat lukt en wat niet. bedankt !

#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 23 October 2018 - 11:06 PM

https://github.com/M...ki/Connectivity

#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 24 October 2018 - 12:59 AM

@solabc16. I asked him to check out our Connection Troubleshooter. I assume he's able to use the built-in web app?



#10 solabc16 OFFLINE  

solabc16

    Advanced Member

  • ForumMod
  • 1546 posts
  • Local time: 12:41 AM

Posted 26 October 2018 - 04:52 PM

Thanks @Luke, @hutanjambo any progress?

 

Best

- James



#11 hutanjambo OFFLINE  

hutanjambo

    Newbie

  • Members
  • 3 posts
  • Local time: 01:41 AM

Posted 29 October 2018 - 11:34 AM

Sorry voor de late reactie maar was even een paar dagen weg.

 

Ik heb via bovenstaande link de netwerk connecties aangepast (poort 80 opengezet).

1) Ik kan Emby dashboard via de synology openen daar zie ik mijn i.p. adres bij de in-home lan staan, deze werkt prima

2) Als ik via mijn smartphone (Samsung Galaxy s8) dit i.p. adres benader kom ik er ook in.

3) Als ik de Emby server voor windows download en installeer dan krijg ik ook het Emby dashboard te zien met de naam van mijn PC (en het bijbehorende i.p. adres)

 

4) Echter via https://app.emby.med...ml?mode=connect kan ik wel inloggen met gebruikersnaam en wachtwoord en dan zie de eerder beschreven server keuze staan (waarbij mijn synology gezien wordt) echter bij aanklikken ervan en verbinding maken krijg ik nog steeds de melding: Het is momenteel niet mogelijk met de geselecteerde server te verbinden. Controleer dat deze draait en probeer het opnieuw.

 

Via welke manier is het gebruikelijk mijn dashboard op de pc met mijn films te zien? Wat is het verschil tussen optie 3 en 4?



#12 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108959 posts
  • Local time: 07:41 PM

Posted 03 November 2018 - 01:58 PM

Hallo, heb je SSL ingesteld?
 
U kunt https://app.emby.media alleen gebruiken als u SSL hebt ingesteld.
 
Als u SSL niet hebt ingesteld, gebruikt u de http-versie:
 
Laat het ons weten als dit helpt. Bedankt.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users