Jump to content


Photo
- - - - -

Cast & Crew


  • Please log in to reply
7 replies to this topic

#1 devix79 OFFLINE  

devix79

    Member

  • Members
  • 14 posts
  • Local time: 01:09 AM
  • LocationItaly

Posted 16 October 2018 - 02:24 PM

Buongiorno a tutti, a seguito di una migrazione del server non riesco più a visualizzare buona parte di tutte le immagini del Cast & Crew dei Film in libreria. Sapete da cosa sia causato? Allego un esempio.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108955 posts
  • Local time: 07:09 PM

Posted 16 October 2018 - 03:41 PM

Salve, puoi allegare il registro del server emby? Puoi imparare come farlo qui:
Grazie !


#3 devix79 OFFLINE  

devix79

    Member

  • Members
  • 14 posts
  • Local time: 01:09 AM
  • LocationItaly

Posted 16 October 2018 - 06:09 PM

Nel registro trovo molti errori simili a questo:

2018-10-17 00:04:05.545 Error ImageProcessor: Error encoding image
    *** Error Report ***
    Version: 3.5.3.0
    Command line: C:\Users\Davide\AppData\Roaming\Emby-Server\system\EmbyServer.dll
    Operating system: Microsoft Windows NT 6.2.9200.0
    64-Bit OS: True
    64-Bit Process: True
    User Interactive: True
    Processor count: 8
    Program data path: C:\Users\Davide\AppData\Roaming\Emby-Server\programdata
    Application directory: C:\Users\Davide\AppData\Roaming\Emby-Server\system
    System.IO.FileNotFoundException: File not found
    File name: 'C:\EMBY\Metadata\metadata\People\D\David Tennant\poster.jpg'
     at Emby.Drawing.Skia.SkiaEncoder.Decode(String path, Boolean forceCleanBitmap, IFileSystem fileSystem, ILogger logger, Nullable`1 orientation, SKCodecOrigin& origin)
     at Emby.Drawing.Skia.SkiaEncoder.GetBitmap(String path, Boolean cropWhitespace, Boolean autoOrient, Nullable`1 orientation)
     at Emby.Drawing.Skia.SkiaEncoder.EncodeImage(String inputPath, DateTime dateModified, String outputPath, Boolean autoOrient, Nullable`1 orientation, Int32 quality, ImageProcessingOptions options, ImageFormat selectedOutputFormat)
     at Emby.Drawing.ImageProcessor.ProcessImage(ImageProcessingOptions options)
    System.IO.FileNotFoundException
     at Emby.Drawing.Skia.SkiaEncoder.Decode(String path, Boolean forceCleanBitmap, IFileSystem fileSystem, ILogger logger, Nullable`1 orientation, SKCodecOrigin& origin)
     at Emby.Drawing.Skia.SkiaEncoder.GetBitmap(String path, Boolean cropWhitespace, Boolean autoOrient, Nullable`1 orientation)
     at Emby.Drawing.Skia.SkiaEncoder.EncodeImage(String inputPath, DateTime dateModified, String outputPath, Boolean autoOrient, Nullable`1 orientation, Int32 quality, ImageProcessingOptions options, ImageFormat selectedOutputFormat)
     at Emby.Drawing.ImageProcessor.ProcessImage(ImageProcessingOptions options)



#4 devix79 OFFLINE  

devix79

    Member

  • Members
  • 14 posts
  • Local time: 01:09 AM
  • LocationItaly

Posted 17 October 2018 - 10:07 AM

Ho pure provato a lanciare l'aggiornamento di tutti i metadati della libreria in sovrascrittura ma la cosa non si risolve. E possibile forzare la creazione da 0 di tutti gli attori nella libreria?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108955 posts
  • Local time: 07:09 PM

Posted 22 October 2018 - 06:04 PM

Hi there, did you delete files under here:
C: \ EMBY \ Metadata \ metadata
 
? Thanks.


#6 devix79 OFFLINE  

devix79

    Member

  • Members
  • 14 posts
  • Local time: 01:09 AM
  • LocationItaly

Posted 10 November 2018 - 03:33 PM

Non ho cancellato nulla all'interno di quella cartella. Ho dovuto spostare i dati da un pc ad un'altro, forse ho fatto qualche operazione che ha causato il problema.



#7 devix79 OFFLINE  

devix79

    Member

  • Members
  • 14 posts
  • Local time: 01:09 AM
  • LocationItaly

Posted 11 November 2018 - 07:05 AM

Son passato alla versione portable del software ed ho approfittato per ripartire da 0. Sulla versione portable con nuova cartella metadata funziona bene. Grazie.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 108955 posts
  • Local time: 07:09 PM

Posted 25 November 2018 - 03:24 PM

Ciao, per favore prova di nuovo con la prossima versione di Emby Server. Grazie !






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users