Jump to content


Photo

Playing HDR in Theater desktop

HDR

  • Please log in to reply
265 replies to this topic

#261 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 113298 posts
  • Local time: 02:08 AM

Posted 14 December 2018 - 11:49 AM

But that would require sticking to an older version.



#262 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 10094 posts
  • Local time: 11:08 PM

Posted 14 December 2018 - 12:02 PM

But that would require sticking to an older version.


She's talking about as an external player, I believe.

#263 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 10094 posts
  • Local time: 11:08 PM

Posted 25 December 2018 - 07:48 PM

Here's another mpv HDR tweak, for those interested.

hdr-compute-peak=no
tone-mapping=mobius
tone-mapping-desaturate=0.2
tone-mapping-param=0.3

I slightly lowered the desaturation. This creates a brighter more vibrant picture than the default(s). I also decided to turn off hdr-compute-peak. I was noticing some scenes were too shaded. Turning it off follows the metadata, instead of a second by second computation. So it's more like actually allowing your display to handle the shading by following the metadata. I see noticeable change in the picture, that I prefer.

 

hdr-compute-peak=yes

5c22c1a14b67b_mpvshot0002.jpg

 

 

 

hdr-compute-peak=no

5c22c1cc6f218_mpvshot0001.jpg

 

Please note this will be brighter than passing the metadata to your display. If it's too bright, only use hdr-compute-peak=no, and don't add the rest

 

You can also change this value. It should reduce glare. The default is 0.3

tone-mapping-param=0.1

Another option is disabling desaturation by setting it 0.0. This combined with the others, might be more preferable. 

hdr-compute-peak=no
tone-mapping=mobius
tone-mapping-desaturate=0.0
tone-mapping-param=0.1

And for those using an Nvidia GPU, if you dial up your digital vibrance setting from 50% to 60%, that will add some pzazz that you may enjoy. I've been comparing HDR passthrough to mpv tonemapping and that's about as close as I've gotten, so far.

 

5c22d37f0f18c_Snapshot_126.jpg

 

 

On further testing with other movies, using mobius without hdr-compute-peak can cause clipping with bright scenes. The default is hable, which will slightly darken and desaturate the picture. So I have opted to use hable and disable desaturation. If you wish to use that, you can simply use;

hdr-compute-peak=no
tone-mapping-desaturate=0.0

Edited by Doofus, 26 December 2018 - 12:32 AM.


#264 PrincessClevage OFFLINE  

PrincessClevage

    Advanced Member

  • Members
  • 863 posts
  • Local time: 05:08 PM

Posted 26 December 2018 - 04:29 AM

Here's another mpv HDR tweak, for those interested.

hdr-compute-peak=no
tone-mapping=mobius
tone-mapping-desaturate=0.2
tone-mapping-param=0.3
I slightly lowered the desaturation. This creates a brighter more vibrant picture than the default(s). I also decided to turn off hdr-compute-peak. I was noticing some scenes were too shaded. Turning it off follows the metadata, instead of a second by second computation. So it's more like actually allowing your display to handle the shading by following the metadata. I see noticeable change in the picture, that I prefer.

hdr-compute-peak=yes
5c22c1a14b67b_mpvshot0002.jpg



hdr-compute-peak=no
5c22c1cc6f218_mpvshot0001.jpg

Please note this will be brighter than passing the metadata to your display. If it's too bright, only use hdr-compute-peak=no, and don't add the rest

You can also change this value. It should reduce glare. The default is 0.3
tone-mapping-param=0.1

Another option is disabling desaturation by setting it 0.0. This combined with the others, might be more preferable.
hdr-compute-peak=no
tone-mapping=mobius
tone-mapping-desaturate=0.0
tone-mapping-param=0.1

And for those using an Nvidia GPU, if you dial up your digital vibrance setting from 50% to 60%, that will add some pzazz that you may enjoy. I've been comparing HDR passthrough to mpv tonemapping and that's about as close as I've gotten, so far.

5c22d37f0f18c_Snapshot_126.jpg


On further testing with other movies, using mobius without hdr-compute-peak can cause clipping with bright scenes. The default is hable, which will slightly darken and desaturate the picture. So I have opted to use hable and disable desaturation. If you wish to use that, you can simply use;
hdr-compute-peak=no
tone-mapping-desaturate=0.0
Digital Vibrance in Nvidia control panel only affects desktop display, doesn’t seem to affect when playing video ie digital vibrance setting in under the adjust desktop display section

#265 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 10094 posts
  • Local time: 11:08 PM

Posted 26 December 2018 - 11:03 AM

Digital Vibrance in Nvidia control panel only affects desktop display, doesn’t seem to affect when playing video ie digital vibrance setting in under the adjust desktop display section


It makes a noticeable difference for me. Things like lightening are brighter.

#266 Doofus ONLINE  

Doofus

    Advanced Member

  • Members
  • 10094 posts
  • Local time: 11:08 PM

Posted 26 December 2018 - 10:51 PM

This appears to be my sweet spot.

hdr-compute-peak=no
tone-mapping=hable
tone-mapping-desaturate=0.0
target-peak=740

I looked up what my display peak nits was, and apparently it's 742. So I set the target-peak just below it, dialed up the Nvidia digital vibrance to 65%, and this is very close to what the HDR passthrough, is.


  • jscoys likes this





Also tagged with one or more of these keywords: HDR

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users