Jump to content


Photo

[SOLVED] Can't restore from backups - UI just hangs, no errors in log

backup plugin server ubuntu restore problem

Best Answer filecore , 09 September 2018 - 07:54 AM

Update: I thought more about the nature of the problem. As it was a clean install, Firefox was my only web browser - but on a hunch I tried the Android app which I also have installed. Surprise, browsing via the app allowed me to select and view the backup, and I was able to restore from there, and then log in as my usual account in Firefox. Problem solved! But there is certainly some sort of bug related to UI on Firefox.

Go to the full post


  • Please log in to reply
20 replies to this topic

#21 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 136138 posts
  • Local time: 02:53 AM

Posted 10 December 2018 - 02:34 PM

Thanks !







Also tagged with one or more of these keywords: backup, plugin, server, ubuntu, restore, problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users