Jump to content
mcfido

Cannot Correct Show Data

Recommended Posts

mcfido

Hello,

 

I'm experiencing problems with a particular anime.

 

.Hack//SIGN is known for being difficult in general due to the strange way the title is written. It's almost impossible to find online as it is without knowing how to spell it. I've found the correct variations that trigger Emby to identify it correctly, however when I identify, refresh the metadata, and try to change it, I keep getting stuck with a crappy new show called Hack which I've never heard of and couldn't care less about. Emby simply WILL NOT CHANGE my show to the correct one. I don't know what to do.

 

Any suggestions? I tried to remove the anime, rename to folder, scan using the correct variation, and EVEN AFTER FINDING IT FRESHLY SCANNED, it still defaults to this crappy show and refuses to let me change it!!! UGH!!!!

post-267071-0-22141500-1535222177_thumb.png

Share this post


Link to post
Share on other sites
Luke

Hi there, how exactly did you try to use the Identify feature? Please try to refrain from profanity as this is a family friendly community. thanks.

Share this post


Link to post
Share on other sites
Happy2Play

Testing this and Identify by Name didn't work even though correct image appeared in search list

 

5b81f5dbc326f_issue.jpg

 

 

Selecting this option didn't change to proper show.  Ended up searching by tvdbid "79099" and selecting the first option as the second provided same results as above (wrond series) even though the image is correct.

 

5b81f6acf3ba4_issue2.jpg

 

This one updated metadata with proper series, then had to edit metadata to display proper name.

 

5b81f76395670_identify.jpg

Share this post


Link to post
Share on other sites
Luke

those other ones would be coming from moviedb and omdb if you have those providers enabled on your tv libraries. if you only have tvdb, then you'll only see the correct one.

Share this post


Link to post
Share on other sites
mcfido

Renaming the episode titles, and following the suggestions here worked without any further issue. Seems to totally fine now.

 

Look, I even got Orwell'd on my original post. Double Plus Good PC.

 

 

post-267071-0-60669200-1535256568_thumb.jpg

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...