Jump to content


Photo

Audio sync issues with 3.0.10


Best Answer Luke , 30 August 2018 - 01:08 AM

Can you guys try this version?

https://www.dropbox....elease.apk?dl=0

 

Thanks !

Go to the full post


  • Please log in to reply
151 replies to this topic

#141 Prydwyn OFFLINE  

Prydwyn

    Newbie

  • Members
  • 9 posts
  • Local time: 08:41 AM

Posted 24 April 2019 - 05:48 PM

Also using 3.0.47 and have audio delay on both downloaded and streaming content, regardless of if I am using my tablet speakers/wired headphones or Bluetooth. Using VLC as the media player works fine. The issue is on both my devices - a generic tablet running Oreo 8.0 and my LG phone running 8.1

#142 Sonus OFFLINE  

Sonus

    Newbie

  • Members
  • 5 posts
  • Local time: 04:41 AM

Posted 25 April 2019 - 04:08 AM

Also having the same issue using 3.0.47 . External player works fine but built in player is a fraction of a second off for all video files. It was fine before the latest update. Running Samsung 8 with android 9


  • rikiwi likes this

#143 imthedoctor OFFLINE  

imthedoctor

    Advanced Member

  • Members
  • 42 posts
  • Local time: 03:41 AM

Posted 25 April 2019 - 08:09 AM

.47 is giving me crazy delay too.

#144 Bazzu85 OFFLINE  

Bazzu85

    Advanced Member

  • Members
  • 109 posts
  • Local time: 09:41 AM

Posted 26 April 2019 - 05:14 AM

Thanks !

 

@Luke, can you give us some feedback please?

this 3.0.47 is giving many problems with audio dealy..


Edited by Bazzu85, 26 April 2019 - 05:16 AM.

  • Sonus likes this

#145 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:41 AM

Posted 26 April 2019 - 12:27 PM

We're looking into it, thanks.
  • chyron8472, Prydwyn and chrisbazz like this

#146 chrisbazz OFFLINE  

chrisbazz

    Newbie

  • Members
  • 3 posts
  • Local time: 03:41 AM

Posted 27 April 2019 - 11:18 AM

I am also having audio sync issues on every file with the built in player on V3.0.47



#147 Prydwyn OFFLINE  

Prydwyn

    Newbie

  • Members
  • 9 posts
  • Local time: 08:41 AM

Posted 07 May 2019 - 06:52 PM

My devices have just upgraded to 3.0.48 - I am still having the audio delay. What is really weird however is that the delay is only when playing on the inbuilt speakers or wired headphones. The bluetooth delay is hardly noticeable. (Generic tablet, Oreo 8.0, and LG phone, Oreo 8.1). 



#148 chrisbazz OFFLINE  

chrisbazz

    Newbie

  • Members
  • 3 posts
  • Local time: 03:41 AM

Posted 07 May 2019 - 06:53 PM

My devices have just upgraded to 3.0.48 - I am still having the audio delay. What is really weird however is that the delay is only when playing on the inbuilt speakers or wired headphones. The bluetooth delay is hardly noticeable. (Generic tablet, Oreo 8.0, and LG phone, Oreo 8.1).

I still have the delay as well sadly on both my phone and tablet. It's really disappointing to use currently :/.

#149 Bazzu85 OFFLINE  

Bazzu85

    Advanced Member

  • Members
  • 109 posts
  • Local time: 09:41 AM

Posted 08 May 2019 - 10:20 AM

@Luke on 3.0.48 delay is still present...

just to update you..



#150 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:41 AM

Posted 08 May 2019 - 04:00 PM

Thanks for the info. We are looking into it.


  • rikiwi likes this

#151 wolf359 OFFLINE  

wolf359

    Advanced Member

  • Members
  • 79 posts
  • Local time: 08:41 AM

Posted 16 May 2019 - 03:36 PM

Any update on the audio issues mine is still out by about half a second on 30.0.48 which is better than it was on .47. Will use the web link ATM but do like the app so would be good to get it fixed

Edited by wolf359, 16 May 2019 - 04:14 PM.


#152 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:41 AM

Posted 17 May 2019 - 05:04 PM

We are still looking into it, thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users