Jump to content


Photo

AAC 5.1 No sound

Roku AAC

Best Answer Luke , 15 June 2014 - 07:49 PM

Please try this on the new beta:

 

http://mediabrowser....u-beta-channel/

 

Playback has been rebuilt from the ground up and also utilizes newly introduced server features. Thanks.

Go to the full post


  • Please log in to reply
21 replies to this topic

#21 djrecon OFFLINE  

djrecon

    Newbie

  • Members
  • 1 posts
  • Local time: 09:16 PM

Posted 13 March 2017 - 02:57 AM

Any word on solving the AAC issue with Roku?

I have a Roku 3 with the latest software. I play everything forced direct, direct stream, and it won't play any audio from any AAC content on my plex. All other formats and speaker numbers work. It's just all the AAC files that are silent.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124278 posts
  • Local time: 12:16 AM

Posted 13 March 2017 - 02:58 AM

Any word on solving the AAC issue with Roku?

I have a Roku 3 with the latest software. I play everything forced direct, direct stream, and it won't play any audio from any AAC content on my plex. All other formats and speaker numbers work. It's just all the AAC files that are silent.

 

Hi @djrecon, welcome! We're very sorry to hear about this issue and we'd love to help you resolve it. In order for us to best do that, please discuss an example by supplying the information requested in how to report a media playback issue. Thanks !







Also tagged with one or more of these keywords: Roku, AAC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users