Jump to content
Sign in to follow this  
MarcusJ

ANSWERED Can't Access Emby Server Through Emby Connect

Recommended Posts

MarcusJ

I'm experiencing a strange issue in which I can't access my Emby Server through Emby Connect, but I can directly using the local IP address. Specifically, when I attempt to use http://app.emby.media/connectlogin.html?mode=welcome, I get the following screen...

 

5b5122c2301be_EmbyScreen.jpgwing screen...

 
 
It started immediately after an automatic Emby Server upgrade (to 3.4.1, I think). I don't know if that was the cause or if that fact was purely coincidental.
 
Has anyone out there seen this before?  Any ideas would be appreciated.
 
Thanks!
 
Marcus

Share this post


Link to post
Share on other sites
MarcusJ

That worked perfectly.

 

I'm not sure what  "it needs updating to new changes of."#!"" means, but everything is working fine now.

 

Thank you!

 

Marcus

Share this post


Link to post
Share on other sites
Happy2Play

There was a url change in the new release and if you look at the url you posted on post #1 and mine you will see the difference.

 

If you used http://app.emby.media you would have never noticed.

  • Like 2

Share this post


Link to post
Share on other sites
MarcusJ

Ahh...Got it.

 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...