Jump to content


Photo

Stuck and black screen

black screen stuck playback

  • Please log in to reply
9 replies to this topic

#1 RSL OFFLINE  

RSL

    Newbie

  • Members
  • 2 posts
  • Local time: 09:36 AM

Posted 12 July 2018 - 02:19 PM

When I play some content, and it's always the same, the screen turns black and the app gets stuck with the black screen, only way to recover from this is to restart the TV.
It does work through the Windows browser, but not on the LG App.
Attached info about the file.
My TV is a OLED55B7V.

Attached Files


Edited by RSL, 12 July 2018 - 02:26 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:36 AM

Posted 12 July 2018 - 03:52 PM

Hi there, can you please attach the emby server and ffmpeg log (if there was one) ?  You can learn how to do that here:

https://emby.media/c...port-a-problem/

 

Thanks !



#3 RSL OFFLINE  

RSL

    Newbie

  • Members
  • 2 posts
  • Local time: 09:36 AM

Posted 13 July 2018 - 04:49 AM

Here's the server log, could not find any ffmpeg log.

Attached Files



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:36 AM

Posted 13 July 2018 - 09:02 AM

Does this only happen in videos with .ass subtitles?

#5 kiwinho OFFLINE  

kiwinho

    Newbie

  • Members
  • 1 posts
  • Local time: 08:36 AM

Posted 07 November 2018 - 07:05 PM

The same happens to me. When I play certain videos, only a completely black screen appears. If I look at the server it puts the Log that is playing correctly. My TV is LG.



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:36 AM

Posted 09 November 2018 - 02:24 AM

The same happens to me. When I play certain videos, only a completely black screen appears. If I look at the server it puts the Log that is playing correctly. My TV is LG.

 

@kiwinho, can you give an example? Thanks !



#7 thebeijaflor OFFLINE  

thebeijaflor

    Newbie

  • Members
  • 1 posts
  • Local time: 01:36 AM

Posted 14 January 2019 - 04:54 PM

Absurd that this is an issue that's been going on for YEARS. I just switched over from Plex and can't play a damned thing. Just black screen. And now I see this is a reoccurring issue. Great.



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:36 AM

Posted 14 January 2019 - 06:18 PM

Absurd that this is an issue that's been going on for YEARS. I just switched over from Plex and can't play a damned thing. Just black screen. And now I see this is a reoccurring issue. Great.

 

How do you figure Years? Our LG app hasn't even existed for that long :) Let's look at an example. Please see how to report a media playback issue. thanks !



#9 MateyTate OFFLINE  

MateyTate

    Newbie

  • Members
  • 9 posts
  • Local time: 01:36 AM

Posted 21 April 2019 - 06:35 AM

Did this ever get resolved? On the very latest version and STILL every time I try and run a file, I get a black screen. I’ve never managed to run a single movie file on my LG C7.

#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 127006 posts
  • Local time: 03:36 AM

Posted 21 April 2019 - 05:46 PM

Did this ever get resolved? On the very latest version and STILL every time I try and run a file, I get a black screen. I’ve never managed to run a single movie file on my LG C7.



Hi, what version of emby server?





Also tagged with one or more of these keywords: black screen, stuck, playback

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users