Jump to content


Photo

Playback Error on Lumia 950XL


Best Answer Luke , 14 July 2018 - 12:05 AM

This is resolved for the next release of the server, thanks.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 Schimi OFFLINE  

Schimi

    Advanced Member

  • Members
  • 177 posts
  • Local time: 07:59 AM
  • LocationWillich, Germany

Posted 12 July 2018 - 11:05 AM

HI,

 

after a long time i used my Lumia 950XL to watch a Series...

 

but the only screen I see is "Playback error"... I know it worked a time ago (at most time I use the music streaming)

 

after clicking on "retry", emby starts a new transcoding.... but with the same error.... I attached the transcode logs as a zip

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131119 posts
  • Local time: 01:59 AM

Posted 12 July 2018 - 11:10 AM

Hi there, i would suggest trying this one again following the next release of emby server. thanks.



#3 Schimi OFFLINE  

Schimi

    Advanced Member

  • Members
  • 177 posts
  • Local time: 07:59 AM
  • LocationWillich, Germany

Posted 12 July 2018 - 11:25 AM

ok....

 

I think that is why emby would use ac3.... on my android it transcodes to mp3



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131119 posts
  • Local time: 01:59 AM

Posted 12 July 2018 - 02:04 PM

Edit, yea actually sorry, it won't be resolved just yet. It's using ac3 because the device supports it, but we need to improve that to only use ac3 when transcoding to 5.1. When transcoding to 2 channels we should use aac or mp3.


  • Schimi likes this

#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131119 posts
  • Local time: 01:59 AM

Posted 14 July 2018 - 12:05 AM   Best Answer

This is resolved for the next release of the server, thanks.


  • Schimi likes this

#6 Schimi OFFLINE  

Schimi

    Advanced Member

  • Members
  • 177 posts
  • Local time: 07:59 AM
  • LocationWillich, Germany

Posted 17 July 2018 - 02:36 PM

works :-) great!! :-)



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131119 posts
  • Local time: 01:59 AM

Posted 17 July 2018 - 02:37 PM

Thanks for the feedback.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users