Jump to content

No Channels shown in DLNA LiveTV


nanuk
 Share

Recommended Posts

nanuk

Hi,

 

since a few weeks (I think since emby 3.4 but I'm not sure)  there are no channels shown via DLNA in LiveTV Section.

 

Is this a restriction of the new emby version?

 

I'm using MediaPortal TV Server with MediaPortal TV Plugin 1.8.6.0

 

Via Emby App Live TV works without any problems ;-)

 

Greetz

Link to comment
Share on other sites

Hi, no, it seems to be working just fine in my testing. You may want to try again with the next release. Thanks.

Link to comment
Share on other sites

nanuk

Hi, no, it seems to be working just fine in my testing. You may want to try again with the next release. Thanks.

 

Is there any option that can be set to enable LiveTV Channels in DLNA?

Link to comment
Share on other sites

It's always there. Check the dlna default user and make sure that user has live TV access.

Link to comment
Share on other sites

nanuk

I really have no idea whats wrong... when selecting LiveTV on the Emby DLNA Server there is the message "Im Speichergerät sind keine Foto-, Videodateien oder Ordner vorhanden."

 

In english "no photo-, videofiles or folders found on storage" ?!?!

 

LiveTV via DLNA already worked with a former version of emby

 

look at screenshot ;-)

5b3bde720a7f0_20180703_222543.jpg

Edited by nanuk
Link to comment
Share on other sites

I would suggest trying again with the next release of emby server. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...