Jump to content

Metadata won't save (just a few titles)


Grabbenswe
 Share

Recommended Posts

Have tried to search for an existing thread on the subject but could not find.

I am experiencing issues with a few titles in my library where the metadata is impossible to update.

I cant seem to find any particular similarities between the titles (filetype etc.)

It just seems to be random.

It can download data from a dataprovider such as TMDB but if I try to change something (add/remove Genre, tags etc.) when I press "Save" it just gets stuck with the turning saving icon forever (tried leaving it for an hour but nothing.

 

We are talking maybe maximum 2-5% of my titles.

Anyone that can give directions on how to solve?

 

post-111182-0-93388400-1529677168_thumb.jpg

post-111182-0-81313700-1529682940_thumb.jpg

post-111182-0-19221000-1529682946_thumb.jpg

post-111182-0-91275800-1529682950_thumb.jpg

Log.txt

Edited by Grabbenswe
Link to comment
Share on other sites

Hi, I don't see any problems here. I think it might just be taking a little time due to the kodi sync plugin. It is hooking into the changes and running some operations when they occur.

 

For faster performance, consider removing the xml metadata plugin as well as the kodi sync plugin, if you don't need them.

Link to comment
Share on other sites

Thank you Luke,

The suggestion above did not help, kept getting the same result with save hanging.

 

But I found the solution by switching to Edge browser.

Somehow the problem was related to Chrome.

Maybe something worth looking into.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...