Jump to content

Random language metadata


levander
 Share

Recommended Posts

levander

Hi,

 

If refresh metadata by choosing replace all metadata it scrapes data in random language although I set up scraping language to English and country to USA in library config.

 

Anyone has idea what could be wrong or am I missing something?

 

Thanks.

Link to comment
Share on other sites

Hi there, try using the metadata editor for that specific item and see if the language setting has been customized for that item.

Link to comment
Share on other sites

levander

Hi there, try using the metadata editor for that specific item and see if the language setting has been customized for that item.

 

 

You mean metadata manager in emby server? There is metadata customisation on every folder level and everything is empty by default. The only thing that works is setting up english as metadata language in each movie metadata. That is something that we would like to avoid as a solution obviously. Please take in consideration that it started to happen yesterday when I noticed some incomplete and incorrect imdb id in nfos (all metadata was already scraped in english) and then I was trying to fix that by replace all metadata and identify features and then it started to scrape in random languages. Also this is happening today in MediaElch. Do you think it has to do something with tMDB or maybe combination with emby? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...