Jump to content

SSL Version Interference


NYRANGERS423

Recommended Posts

NYRANGERS423

I am still having issues with the chrome browser. I get a message saying SSL Version Interference. I Attached is the mono version I have installed (5.2.0) I believe to understand that I have this issue because Chrome requires a higher TLS version. 

Link to post
Share on other sites
Luke

Yes this is going to take a bit longer as some updates need to be applied to the mono runtime. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...