Jump to content

Problem with Emby Connect on MacOS


MSI2017
 Share

Recommended Posts

MSI2017

Hi,

 

I have a very weird problem with Emby Connect.

 

When I try to reach it from outside my network I can do it no problem on my laptop, but when I try it on the MacBook of my friend it does not work. I created a new user account on that macbook to test is and on that account it worked with no problem.

The emby connect account is linked to the server.

 

 

Relevant info:

 

Error message: Unable to connect, ensure server is running etc. etc.

Server is at home (1gbps fibre connection) with firewall turned off.

Laptop is a 2015 MacBook also with firewall disabled. 

Browser chrome but also tried on safari with same result.

Link to comment
Share on other sites

MSI2017

So this is outside your network on your friend's macbook, right?

Yes it is, and on that same network it works fine with my MacBook and with a new user account created on her MacBook

Link to comment
Share on other sites

MSI2017

Have you at some point uninstalled and reinstalled your server?

Hi Luke,

 

I have reinstalled the server twice but same results. Can it be some setting in macOS that needs to be adjusted? 

Link to comment
Share on other sites

The reinstall is actually the problem. The macbook probably has saved login information relating to the old installation. 

 

So what you will need to do is invite that user again on the new server. Please let us know if this helps. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...