Jump to content


Photo

No probing for strm container to get media info

strm probing

  • Please log in to reply
3 replies to this topic

#1 Senna OFFLINE  

Senna

    Advanced Member

  • Members
  • 729 posts
  • Local time: 06:48 AM

Posted 16 May 2018 - 11:23 AM

Up to beta 3.4.1.5 no probing is done for strm container to get media info into Emby server, when Movie detail page is opened in Emby Theater 3.0.0.

 

Last beta server that worked with this functionality is beta 3.3.1.12.

 

So please brings this functionality back, so that I don't have to play a movie first, only to get Media info like Video, Audio and Subtitle info into Emby server and to see if I need to manually download subtitles for a new movie or movies. This ruins the user experience, while in beta 3.3.1.12, it is not. This also holds me back to update Emby server to latest release.

 

Thanks !


Edited by Senna, 16 May 2018 - 11:34 AM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124278 posts
  • Local time: 12:48 AM

Posted 16 May 2018 - 01:14 PM

This is by design. It will not happen until you play.



#3 Senna OFFLINE  

Senna

    Advanced Member

  • Members
  • 729 posts
  • Local time: 06:48 AM

Posted 16 May 2018 - 01:18 PM

Well, it seems you have disabled it, because in 12 versions in the beta 3.3.1.x branch and previous, it was working...



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124278 posts
  • Local time: 12:48 AM

Posted 16 May 2018 - 01:25 PM

It may have been happening unintentionally at some point.







Also tagged with one or more of these keywords: strm, probing

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users