Jump to content

Subtitle Handling for Converted Media


Nisten
 Share

Go to solution Solved by Luke,

Recommended Posts

I'm loving the native conversion feature but I also noticed that subtitles play by default whenever I play the converted version (using Universal TV and original quality settings).

 

I've tried changing subtitle settings to "default" and then to  "Forced subtitles only" but subtitles were displayed on playback nonetheless.

 

Is this working as designed? If so, is there anyway to toggle when it does/doesn't display?

 

Link to comment
Share on other sites

It's going to be the same as any other video file. Now that you've changed the user setting, try converting another file.

Link to comment
Share on other sites

the subtitle mode has always been default, shouldn't it only be loading default or forced flagged subtitles?

 

Sent from my P01MA using Tapatalk

Link to comment
Share on other sites

  • Solution

Yes but once you make a selection, that selection is remembered. That's why I suggested converting a new file.

  • Like 1
Link to comment
Share on other sites

I wish there was a subtitles off/on toggle for converted media since I've already done a good number of conversions already

 

Sent from my P01MA using Tapatalk

Edited by Nisten
Link to comment
Share on other sites

Then it would go by their user settings. I imagine in the future we'll have override options directly into the conversion dialog.

Link to comment
Share on other sites

alright, thanks for the responses [emoji16]

 

Sent from my P01MA using Tapatalk

Edited by Nisten
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...