Jump to content
Luke

MacOS Setup

Recommended Posts

Luke

Please discuss an example and attach the information requested in how to report a problem. thanks !

Share this post


Link to post
Share on other sites
hstamas

I have another post out about this, and waiting for a response ... in the meantime, by any chance are the folders in question on a networked drive, or a local drive? I suspect that networked drives cannot be monitored in real time, for some reason ... although it works on Plex. I've never been able to get realtime monitoring working in Emby. All my media drives are NAS, none of them are local drives.

In my case they are all direct attached drives

Share this post


Link to post
Share on other sites
azweig16

Trying to set up for the first time, every time I try to set up, I open  the app, it flashes in the dock then disappears.  I have no idea what's going on with it for me to even set up.  When I try to delete the application, it says its open.  Please help!

Share this post


Link to post
Share on other sites
Luke

Trying to set up for the first time, every time I try to set up, I open  the app, it flashes in the dock then disappears.  I have no idea what's going on with it for me to even set up.  When I try to delete the application, it says its open.  Please help!

 

Hi, did you open your web browser to run the setup wizard? 

Share this post


Link to post
Share on other sites
azweig16

No I did not, are there instructions for first time setup? I didn’t see anything anywhere

Share this post


Link to post
Share on other sites
jscoys

Hello guys, question: Is there a pre-requisite for the MacOS version? Like minimum is El Capitan? I have an old Mac Mini and the only last OS I can install is El Capitan, so if you explained me that El Capitan won't be supported in 6 months, I should not install my Emby Server on it...

 

Thx in advance for your answer!

Share this post


Link to post
Share on other sites
Luke

It requires 10.12.

Share this post


Link to post
Share on other sites
jscoys

Oh shit so I can’t...

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Luke

Emby Server 3.5 is up on the website for download. The announcement on the blog is soon to follow. Thanks everyone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...