Jump to content


Photo
Completed

Problem with resume

trakt playback progress sync

  • This topic is locked This topic is locked
10 replies to this topic

#1 markdj OFFLINE  

markdj

    Advanced Member

  • Members
  • 180 posts
  • Local time: 11:48 AM

Posted 07 May 2018 - 12:32 PM

Since a couple of weeks I've noticed that Trakt doesn't sync any playback progress between my two devices anymore. It used to work perfectly and having changed nothing it suddenly stopped working. Which makes me think it's plug-in related.

Could anyone test and verify this? I've tried everything (updating add-ons, updating Kodi, uninstalling/reinstalling Trakt plug-in, et cetera).

 

I would love to get this to work again so any help would be greatly appreciated!

 

(Edit: the progress does show up in the Emby app itself, it just doesn't seem to load on the devices, restarting the entire video every time instead of resuming).


Edited by markdj, 07 May 2018 - 12:33 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153073 posts
  • Local time: 06:48 AM

Posted 07 May 2018 - 12:33 PM

Hi there, can you please discuss an example and attach the information requested in how to report a problem. thanks !



#3 markdj OFFLINE  

markdj

    Advanced Member

  • Members
  • 180 posts
  • Local time: 11:48 AM

Posted 07 May 2018 - 12:53 PM

For example, I try to play episode 1 of the second season of Money Heist (La Casa de Papel ). We stopped at 24 minutes (roughly) and wanted to resume it on the other device. But no matter what, it always starts at the beginning, where it used to resume normally.

 

The log file is included, hope it's enough.

Attached Files


Edited by markdj, 07 May 2018 - 12:53 PM.


#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153073 posts
  • Local time: 06:48 AM

Posted 08 May 2018 - 12:05 AM

Ok so this isn't necesssarily trakt related. This sounds like general emby server play and resume.

 

Questions - what device/app did you start playing on initially, what device/app did you try to switch to, and how long is the episode? Thanks.



#5 markdj OFFLINE  

markdj

    Advanced Member

  • Members
  • 180 posts
  • Local time: 11:48 AM

Posted 08 May 2018 - 12:15 AM

I've started watching the episode on my Nvidia Shield first, which I later tried to resume it on as well. Then I tried the Nvidia Shield first with the RPi3 second. Vice versa as well.

The episode is about 63 minutes long, by the way.


Edited by markdj, 08 May 2018 - 12:28 AM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153073 posts
  • Local time: 06:48 AM

Posted 08 May 2018 - 01:01 PM

What apps were you using on those devices?



#7 markdj OFFLINE  

markdj

    Advanced Member

  • Members
  • 180 posts
  • Local time: 11:48 AM

Posted 08 May 2018 - 01:47 PM

The Shield I only have for Kodi, same for the RPi3 (via LibreElec).



#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153073 posts
  • Local time: 06:48 AM

Posted 08 May 2018 - 05:40 PM

It might be an issue specific to Emby for Kodi. Do you see the same problem with the Emby web app?



#9 markdj OFFLINE  

markdj

    Advanced Member

  • Members
  • 180 posts
  • Local time: 11:48 AM

Posted 09 May 2018 - 03:16 AM

I've just tried it but pressing the Resume button works fine when using the web app.



#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 153073 posts
  • Local time: 06:48 AM

Posted 09 May 2018 - 12:47 PM

Ok, we'll see what @Angelblue05 thinks. I will move this to the kodi section and rename it, @markdj



#11 theghost31 OFFLINE  

theghost31

    Advanced Member

  • Members
  • 142 posts
  • Local time: 11:48 AM

Posted 09 May 2018 - 01:28 PM

Hi

I opened yesterday exactly the same issue as you @mardj (if I read correctly). I'm talking about resume with Kodi. Trakt works well in my case    :)

https://emby.media/c...on-doesnt-work/

Maybe it's related ? I let you know, but I will follow your thread ;)


Edited by theghost31, 09 May 2018 - 04:03 PM.






Also tagged with one or more of these keywords: Completed, trakt, playback, progress, sync

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users